информатика
сайты - меню - вход - новости




Каталог заданий.
Задания 9. Простейший циклический алгоритм, записанный на алгоритмическом языке

Пройти тестирование по этим заданиям
Вернуться к каталогу заданий
Версия для печати и копирования в MS Word
1
Задание 9 № 9

Запишите зна­че­ние переменной s, по­лу­чен­ное в ре­зуль­та­те работы сле­ду­ю­щей программы. Текст про­грам­мы приведён на пяти язы­ках программирования.

 

БейсикPython

DIM k, s AS INTEGER

s = 0

FOR k = 3 TO 7

s = s + 6

NEXT k

PRINT s

s = 0

for k in range(3,8):

    s = s + 6

print (s)

ПаскальАлгоритмический язык

var s,k: integer;

begin

   s := 0;

   for k := 3 to 7 do

      s := s + 6;

   writeln(s);

end.

алг

нач

   цел s, k

   s := 0

   нц для k от 3 до 7

      s := s + 6

   кц

вывод s

кон

С++

#include <iostream>

using namespace std;

int main() {

     int s = 0;

     for (int k = 3; k <= 7; k++)

          s += 6;

     cout << s;

     return 0;

}

 

Источник: ГИА по информатике 31.05.2013. Основная волна. Центр, Урал. Вариант 1301.

2
Задание 9 № 29

Запишите зна­че­ние переменной s, по­лу­чен­ное в ре­зуль­та­те работы сле­ду­ю­щей программы. Текст про­грам­мы приведён на пяти язы­ках программирования.

 

БейсикPython

DIM k, s AS INTEGER

s = 0

FOR k = 4 TO 8

    s = s + 7

NEXT k

PRINT s

s = 0

for k in range(4,9):

    s = s + 7

print (s)

ПаскальАлгоритмический язык

var s,k: integer;

begin

    s := 0;

    for k := 4 to 8 do

        s := s + 7;

    writeln(s);

end.

алг

нач

   цел s, k

   s := 0

   нц для k от 4 до 8

      s := s + 7

   кц

   вывод s

кон

С++

#include <iostream>

using namespace std;

int main() {

     int s = 0;

     for (int k = 4; k <= 8; k++)

          s += 7;

     cout << s;

     return 0;

}

 

Источник: ГИА по информатике 31.05.2013. Основная волна. Центр, Урал. Вариант 1302.
Пояснение · ·

3
Задание 9 № 49

Запишите зна­че­ние переменной s, по­лу­чен­ное в ре­зуль­та­те работы сле­ду­ю­щей программы. Текст про­грам­мы приведён на пяти язы­ках программирования.

 

БейсикPython

DIM k, s AS INTEGER

s = 0

FOR k = 4 TO 7

    s = s + 8

NEXT k

PRINT s

s = 0

for k in range(4,8):

    s = s + 8

print (s)

ПаскальАлгоритмический язык

var s,k: integer;

begin

    s := 0;

    for k := 4 to 7 do

        s := s + 8;

    writeln(s);

end.

алг

нач

   цел s, k

   s := 0

   нц для k от 4 до 7

      s := s + 8

   кц

   вывод s

кон

С++

#include <iostream>

using namespace std;

int main() {

     int s = 0;

     for (int k = 4; k <= 7; k++)

          s += 8;

     cout << s;

     return 0;

}

 

Источник: ГИА по информатике 31.05.2013. Основная волна. Центр, Урал. Вариант 1303.

4
Задание 9 № 69

Запишите зна­че­ние переменной s, по­лу­чен­ное в ре­зуль­та­те работы сле­ду­ю­щей программы. Текст про­грам­мы приведён на пяти язы­ках программирования.

 

БейсикPython

DIM k, s AS INTEGER

s = 0

FOR k = 3 TO 8

    s = s + 9

NEXT k

PRINT s

s = 0

for k in range(3,9):

    s = s + 9

print (s)

ПаскальАлгоритмический язык

var s,k: integer;

begin

    s := 0;

    for k := 3 to 8 do

        s := s + 9;

    writeln(s);

end.

алг

нач

   цел s, k

   s := 0

   нц для k от 3 до 8

      s := s + 9

   кц

   вывод s

кон

С++

#include <iostream>

using namespace std;

int main() {

     int s = 0;

     for (int k = 3; k <= 8; k++)

          s += 9;

     cout << s;

     return 0;

}

 

Источник: ГИА по информатике 31.05.2013. Основная волна. Центр, Урал. Вариант 1304.

5
Задание 9 № 89

Запишите зна­че­ние переменной s, по­лу­чен­ное в ре­зуль­та­те работы сле­ду­ю­щей программы. Текст про­грам­мы приведён на пяти язы­ках программирования.

 

БейсикPython

DIM k, s AS INTEGER

s = 0

FOR k = 3 TO 8

    s = s + 7

NEXT k

PRINT s

s = 0

for k in range(3,9):

    s = s + 7

print (s)

ПаскальАлгоритмический язык

var s,k: integer;

begin

    s := 0;

    for k := 3 to 8 do

        s := s + 7;

    writeln(s);

end.

алг

нач

   цел s, k

   s := 0

   нц для k от 3 до 8

      s := s + 7

   кц

   вывод s

кон

С++

#include <iostream>

using namespace std;

int main() {

     int s = 0;

     for (int k = 3; k <= 8; k++)

          s += 7;

     cout << s;

     return 0;

}

 

Источник: ГИА по информатике 31.05.2013. Основная волна. Сибирь, Даль­ний Восток. Вариант 1305.
Пояснение · ·

6
Задание 9 № 109

Запишите зна­че­ние пе­ре­мен­ной s, по­лу­чен­ное в ре­зуль­та­те ра­бо­ты сле­ду­ю­щей программы. Текст про­грам­мы приведён на пяти язы­ках программирования.

 

БейсикPython

DIM k, s AS INTEGER

s = 0

FOR k = 3 TO 8

    s = s + 6

NEXT k

PRINT s

s = 0

for k in range(3,9):

    s = s + 6

print (s)

ПаскальАлгоритмический язык

var s,k: integer;

begin

    s := 0;

    for k := 3 to 8 do

        s := s + 6;

    writeln(s);

end.

алг

нач

   цел s, k

   s := 0

   нц для k от 3 до 8

      s := s + 6

   кц

   вывод s

кон

С++

#include <iostream>

using namespace std;

int main() {

     int s = 0;

     for (int k = 3; k <= 8; k++)

          s += 6;

     cout << s;

     return 0;

}

 

Источник: ГИА по информатике 31.05.2013. Основная волна. Сибирь, Даль­ний Восток. Вариант 1306.
Пояснение · ·

7
Задание 9 № 129

Запишите зна­че­ние переменной s, по­лу­чен­ное в ре­зуль­та­те работы сле­ду­ю­щей программы. Текст про­грам­мы приведён на пяти язы­ках программирования.

 

БейсикPython

DIM k, s AS INTEGER

s = 0

FOR k = 5 TO 9

    s = s + 8

NEXT k

PRINT s

s = 0

for k in range(5,10):

    s = s + 8

print (s)

ПаскальАлгоритмический язык

var s,k: integer;

begin

    s := 0;

    for k := 5 to 9 do

        s := s + 8;

    writeln(s);

end.

алг

нач

   цел s, k

   s := 0

   нц для k от 5 до 9

      s := s + 8

   кц

   вывод s

кон

С++

#include <iostream>

using namespace std;

int main() {

     int s = 0;

     for (int k = 5; k <= 9; k++)

          s += 8;

     cout << s;

     return 0;

}

 

Источник: ГИА по информатике 31.05.2013. Основная волна. Сибирь, Даль­ний Восток. Вариант 1307.
Пояснение · ·

8
Задание 9 № 149

Запишите зна­че­ние переменной s, по­лу­чен­ное в ре­зуль­та­те работы сле­ду­ю­щей программы. Текст про­грам­мы приведён на пяти язы­ках программирования.

 

БейсикPython

DIM k, s AS INTEGER

s = 0

FOR k = 6 TO 10

    s = s + 10

NEXT k

PRINT s

s = 0

for k in range(6,11):

    s = s + 10

print (s)

ПаскальАлгоритмический язык

var s,k: integer;

begin

    s := 0;

    for k := 6 to 10 do

        s := s + 10;

    writeln(s);

end.

алг

нач

   цел s, k

   s := 0

   нц для k от 6 до 10

      s := s + 10

   кц

   вывод s

кон

С++

#include <iostream>

using namespace std;

int main() {

     int s = 0;

     for (int k = 6; k <= 10; k++)

          s += 10;

     cout << s;

     return 0;

}

 

Источник: ГИА по информатике 31.05.2013. Основная волна. Вариант 1308.
Пояснение · ·

9
Задание 9 № 169

Запишите зна­че­ние переменной s, по­лу­чен­ное в ре­зуль­та­те работы сле­ду­ю­щей программы. Текст про­грам­мы приведён на пяти язы­ках программирования.

 

БейсикPython

DIM k, s AS INTEGER

s = 0

FOR k = 7 TO 11

    s = s + 11

NEXT k

PRINT s

s = 0

for k in range(7,12):

    s = s + 11

print (s)

ПаскальАлгоритмический язык

var s,k: integer;

begin

    s := 0;

    for k := 7 to 11 do

        s := s + 11;

    writeln(s);

end.

алг

нач

   цел s, k

   s := 0

   нц для k от 7 до 11

      s := s + 11

   кц

   вывод s

кон

С++

#include <iostream>

using namespace std;

int main() {

     int s = 0;

     for (int k = 7; k <= 11; k++)

          s += 11;

     cout << s;

     return 0;

}

 

Источник: ГИА по информатике 31.05.2013. Основная волна. Вариант 1309.
Пояснение · ·

10
Задание 9 № 189

Запишите зна­че­ние переменной s, по­лу­чен­ное в ре­зуль­та­те работы сле­ду­ю­щей программы. Текст про­грам­мы приведён на пяти язы­ках программирования.

 

БейсикPython

DIM k, s AS INTEGER

s = 0

FOR k = 8 TO 12

    s = s + 12

NEXT k

PRINT s

s = 0

for k in range(8,13):

    s = s + 12

print (s)

ПаскальАлгоритмический язык

var s,k: integer;

begin

    s := 0;

    for k := 8 to 12 do

        s := s + 12;

    writeln(s);

end.

алг

нач

   цел s, k

   s := 0

   нц для k от 8 до 12

      s := s + 12

   кц

   вывод s

кон

С++

#include <iostream>

using namespace std;

int main() {

     int s = 0;

     for (int k = 8; k <= 12; k++)

          s += 12;

     cout << s;

     return 0;

}

 

Источник: ГИА по информатике 31.05.2013. Основная волна. Вариант 1310.
Пояснение · ·

11
Задание 9 № 209

Запишите зна­че­ние переменной s, по­лу­чен­ное в ре­зуль­та­те работы сле­ду­ю­щей программы. Текст про­грам­мы приведён на пяти язы­ках программирования.

 

БейсикPython

DIM k, s AS INTEGER

s = 0

FOR k = 9 TO 13

    s = s + 9

NEXT k

PRINT s

s = 0

for k in range(9,14):

    s = s + 9

print (s)

ПаскальАлгоритмический язык

var s,k: integer;

begin

    s := 0;

    for k := 9 to 13 do

        s := s + 9;

    writeln(s);

end.

алг

нач

   цел s, k

   s := 0

   нц для k от 9 до 13

      s := s + 9

   кц

   вывод s

кон

С++

#include <iostream>

using namespace std;

int main() {

     int s = 0;

     for (int k = 9; k <= 13; k++)

          s += 9;

     cout << s;

     return 0;

}

 

Источник: ГИА по информатике 31.05.2013. Основная волна. Вариант 1311.

12
Задание 9 № 229

Запишите зна­че­ние переменной s, по­лу­чен­ное в ре­зуль­та­те работы сле­ду­ю­щей программы. Текст про­грам­мы приведён на пяти язы­ках программирования.

 

БейсикPython

DIM k, s AS INTEGER

s = 0

FOR k = 6 TO 9

    s = s + 12

NEXT k

PRINT s

s = 0

for k in range(6,10):

    s = s + 12

print (s)

ПаскальАлгоритмический язык

var s,k: integer;

begin

    s := 0;

    for k := 6 to 9 do

        s := s + 12;

    writeln(s);

end.

алг

нач

   цел s, k

   s := 0

   нц для k от 6 до 9

      s := s + 12

   кц

   вывод s

кон

С++

#include <iostream>

using namespace std;

int main() {

     int s = 0;

     for (int k = 6; k <= 9; k++)

          s += 12;

     cout << s;

     return 0;

}

 

Источник: ГИА по информатике 31.05.2013. Основная волна. Вариант 1312.

13
Задание 9 № 249

Запишите зна­че­ние переменной s, по­лу­чен­ное в ре­зуль­та­те работы сле­ду­ю­щей программы. Текст про­грам­мы приведён на пяти язы­ках программирования.

 

БейсикPython

DIM k, s AS INTEGER

s = 0

FOR k = 7 TO 12

    s = s + 11

NEXT k

PRINT s

s = 0

for k in range(7,13):

    s = s + 11

print (s)

ПаскальАлгоритмический язык

var s,k: integer;

begin

    s := 0;

    for k := 7 to 12 do

        s := s + 11;

    writeln(s);

end.

алг

нач

   цел s, k

   s := 0

   нц для k от 7 до 12

      s := s + 11

   кц

   вывод s

кон

С++

#include <iostream>

using namespace std;

int main() {

     int s = 0;

     for (int k = 7; k <= 12; k++)

          s += 11;

     cout << s;

     return 0;

}

 

Источник: ГИА по информатике 31.05.2013. Основная волна. Вариант 1313.
Пояснение · ·

14
Задание 9 № 269

Запишите зна­че­ние переменной s, по­лу­чен­ное в ре­зуль­та­те работы сле­ду­ю­щей программы. Текст про­грам­мы приведён на пяти язы­ках программирования.

 

БейсикPython

DIM k, s AS INTEGER

s = 0

FOR k = 6 TO 12

    s = s + 10

NEXT k

PRINT s

s = 0

for k in range(6,13):

    s = s + 10

print (s)

ПаскальАлгоритмический язык

var s,k: integer;

begin

    s := 0;

    for k := 6 to 12 do

        s := s + 10;

    writeln(s);

end.

алг

нач

   цел s, k

   s := 0

   нц для k от 6 до 12

      s := s + 10

   кц

   вывод s

кон

С++

#include <iostream>

using namespace std;

int main() {

     int s = 0;

     for (int k = 6; k <= 12; k++)

          s += 10;

     cout << s;

     return 0;

}

 

Источник: ГИА по информатике 31.05.2013. Основная волна. Вариант 1314.

15
Задание 9 № 289

Запишите зна­че­ние переменной s, по­лу­чен­ное в ре­зуль­та­те работы сле­ду­ю­щей программы. Текст про­грам­мы приведён на пяти язы­ках программирования.

 

БейсикPython

DIM k, s AS INTEGER

s = 0

FOR k = 12 TO 15

    s = s + 13

NEXT k

PRINT s

s = 0

for k in range(12,16):

    s = s + 13

print (s)

ПаскальАлгоритмический язык

var s,k: integer;

begin

    s := 0;

    for k := 12 to 15 do

        s := s + 13;

    writeln(s);

end.

алг

нач

   цел s, k

   s := 0

   нц для k от 12 до 15

      s := s + 13

   кц

   вывод s

кон

С++

#include <iostream>

using namespace std;

int main() {

     int s = 0;

     for (int k = 12; k <= 15; k++)

          s += 13;

     cout << s;

     return 0;

}

 

Источник: ГИА по информатике 31.05.2013. Основная волна. Вариант 1315.
Пояснение · ·

16
Задание 9 № 309

Запишите зна­че­ние переменной s, по­лу­чен­ное в ре­зуль­та­те работы сле­ду­ю­щей программы. Текст про­грам­мы приведён на пяти язы­ках программирования.

 

БейсикPython

DIM k, s AS INTEGER

s = 0

FOR k = 13 TO 16

    s = s + 14

NEXT k

PRINT s

s = 0

for k in range(13,17):

    s = s + 14

print (s)

ПаскальАлгоритмический язык

var s,k: integer;

begin

    s := 0;

    for k := 13 to 16 do

        s := s + 14;

    writeln(s);

end.

алг

нач

   цел s, k

   s := 0

   нц для k от 13 до 16

      s := s + 14

   кц

   вывод s

кон

С++

#include <iostream>

using namespace std;

int main() {

     int s = 0;

     for (int k = 13; k <= 16; k++)

          s += 14;

     cout << s;

     return 0;

}

 

Источник: ГИА по информатике 31.05.2013. Основная волна. Вариант 1316.
Пояснение · ·

17
Задание 9 № 329

Запишите зна­че­ние переменной s, по­лу­чен­ное в ре­зуль­та­те работы сле­ду­ю­щей программы. Текст про­грам­мы приведён на пяти язы­ках программирования.

 

БейсикPython

DIM k, s AS INTEGER

s = 8

FOR k = 3 TO 8

    s = s + 8

NEXT k

PRINT s

s = 8

for k in range(3,9):

    s = s + 8

print (s)

ПаскальАлгоритмический язык

var s,k: integer;

begin

    s := 8;

    for k := 3 to 8 do

        s := s + 8;

    writeln(s);

end.

алг

нач

   цел s, k

   s := 8

   нц для k от 3 до 8

      s := s + 8

   кц

   вывод s

кон

С++

#include <iostream>

using namespace std;

int main() {

     int s = 8;

     for (int k = 3; k <= 8; k++)

          s += 8;

     cout << s;

     return 0;

}

 

Источник: Демонстрационная вер­сия ГИА—2013 по информатике.
Пояснение · ·

18
Задание 9 № 350

Запишите зна­че­ние пе­ре­мен­ной s, по­лу­чен­ное в ре­зуль­та­те ра­бо­ты сле­ду­ю­щей программы. Текст про­грам­мы приведён на пяти язы­ках программирования.

 

БейсикPython

DIM k, s AS INTEGER

s = 50

FOR k = 0 TO 8

    s = s − 4

NEXT k

PRINT s

s = 50

for k in range(9):

    s = s − 4

print (s)

ПаскальАлгоритмический язык

var s,k: integer;

begin

    s := 50;

    for k := 0 to 8 do

        s := s − 4;

    writeln(s);

end.

алг

нач

   цел s, k

   s := 50

   нц для k от 0 до 8

      s := s − 4

   кц

   вывод s

кон

С++

#include <iostream>

using namespace std;

int main() {

     int s = 50;

     for (int k = 0; k <= 8; k++)

          s −= 4;

     cout << s;

     return 0;

}

 

Пояснение · ·

19
Задание 9 № 370

Определите, что будет на­пе­ча­та­но в ре­зуль­та­те ра­бо­ты сле­ду­ю­щей программы. Текст про­грам­мы приведён на пяти язы­ках программирования.

 

БейсикPython

DIM k, s AS INTEGER

s = 50

FOR k = 1 TO 9

    s = s − 3

NEXT k

PRINT s

s = 50

for k in range(1,10):

    s = s − 3

print (s)

ПаскальАлгоритмический язык

var s,k: integer;

begin

    s := 50;

    for k := 1 to 9 do

        s := s − 3;

    writeln(s);

end.

алг

нач

   цел s, k

   s := 50

   нц для k от 1 до 9

      s := s − 3

   кц

   вывод s

кон

С++

#include <iostream>

using namespace std;

int main() {

     int s = 50;

     for (int k = 1; k <= 9; k++)

          s −= 3;

     cout << s;

     return 0;

}

 

Пояснение · ·

20
Задание 9 № 390

Определите, что будет на­пе­ча­та­но в ре­зуль­та­те работы сле­ду­ю­щей программы. Текст про­грам­мы приведён на пяти язы­ках программирования.

 

БейсикPython

DIM k, s AS INTEGER

s = 100

FOR k = 1 TO 9

    s = s − 5

NEXT k

PRINT s

s = 100

for k in range(1,10):

    s = s − 5

print (s)

ПаскальАлгоритмический язык

var s,k: integer;

begin

    s := 100;

    for k := 1 to 9 do

        s := s − 5;

    writeln(s);

end.

алг

нач

   цел s, k

   s := 100

   нц для k от 1 до 9

      s := s − 5

   кц

   вывод s

кон

С++

#include <iostream>

using namespace std;

int main() {

     int s = 100;

     for (int k = 1; k <= 9; k++)

          s −= 5;

     cout << s;

     return 0;

}

 

Пояснение · ·

21
Задание 9 № 410

Определите, что будет на­пе­ча­та­но в ре­зуль­та­те работы сле­ду­ю­щей программы. Текст про­грам­мы приведён на пяти язы­ках программирования.

 

БейсикPython

DIM k, s AS INTEGER

s = 3

FOR k = 0 TO 9

    s = s + 3

NEXT k

PRINT s

s = 3

for k in range(10):

    s = s + 3

print (s)

ПаскальАлгоритмический язык

var s,k: integer;

begin

    s := 3;

    for k := 0 to 9 do

        s := s + 3 ;

    writeln(s);

end.

алг

нач

   цел s, k

   s := 3

   нц для k от 0 до 9

      s := s + 3

   кц

   вывод s

кон

С++

#include <iostream>

using namespace std;

int main() {

     int s = 3;

     for (int k = 0; k <= 9; k++)

          s += 3;

     cout << s;

     return 0;

}

 

Пояснение · ·

22
Задание 9 № 430

Определите, что будет на­пе­ча­та­но в ре­зуль­та­те работы сле­ду­ю­щей программы. Текст про­грам­мы приведён на пяти язы­ках программирования.

 

БейсикPython

DIM k, s AS INTEGER

s = 1

FOR k = 0 TO 9

    s = s + 5

NEXT k

PRINT s

s = 1

for k in range(10):

    s = s + 5

print (s)

ПаскальАлгоритмический язык

var s,k: integer;

begin

    s := 1;

    for k := 0 to 9 do

        s := s + 5;

    writeln(s);

end.

алг

нач

   цел s, k

   s := 1

   нц для k от 0 до 9

      s := s + 5

   кц

   вывод s

кон

С++

#include <iostream>

using namespace std;

int main() {

     int s = 1;

     for (int k = 0; k <= 9; k++)

          s += 5;

     cout << s;

     return 0;

}

 

Пояснение · ·

23
Задание 9 № 450

Определите, что будет на­пе­ча­та­но в ре­зуль­та­те ра­бо­ты сле­ду­ю­щей программы. Текст про­грам­мы приведён на пяти язы­ках программирования.

 

БейсикPython

DIM k, s AS INTEGER

s = 2

FOR k = 1 TO 3

    s = s * s

NEXT k

PRINT s

s = 2

for k in range(1, 4):

    s = s * s

print (s)

ПаскальАлгоритмический язык

var s,k: integer;

begin

    s := 2;

    for k := 1 to 3 do

        s := s * s;

    writeln(s);

end.

алг

нач

   цел s, k

   s := 2

   нц для k от 1 до 3

      s := s * s

   кц

   вывод s

кон

С++

#include <iostream>

using namespace std;

int main() {

     int s = 2;

     for (int k = 1; k <= 3; k++)

          s = s * s;

     cout << s;

     return 0;

}

 


24
Задание 9 № 470

Определите, что будет на­пе­ча­та­но в ре­зуль­та­те работы сле­ду­ю­щей программы. Текст про­грам­мы приведён на пяти язы­ках программирования.

 

БейсикPython

DIM k, s AS INTEGER

s = 1

FOR k = 3 TO 0

STEP −1

    s = s * 3

NEXT k

PRINT s

s = 1

for k in range(4, 0, −1):

    s = s * 3

print (s)

ПаскальАлгоритмический язык

var s,k: integer;

begin

    s := 1;

    for k := 3 downto 0 do

        s := s * 3;

    writeln(s);

end.

алг

нач

   цел s, k

   s := 1

   нц для k от 3 до 0

   шаг −1

      s := s * 3

   кц

   вывод s

кон

С++

#include <iostream>

using namespace std;

int main() {

     int s = 1;

     for (int k = 3; k >= 0; k−−)

          s = s * 3;

     cout << s;

     return 0;

}

 


25
Задание 9 № 490

Определите, что будет на­пе­ча­та­но в ре­зуль­та­те ра­бо­ты сле­ду­ю­щей программы. Текст про­грам­мы приведён на пяти язы­ках программирования.

 

БейсикPython

DIM k, s AS INTEGER

s = 2

FOR k = 1 TO 5

    s = s * 2

NEXT k

PRINT s

s = 2

for k in range(1, 6):

    s = s * 2

print (s)

ПаскальАлгоритмический язык

var s,k: integer;

begin

    s := 2;

    for k := 1 to 5 do

        s := s * 2;

    writeln(s);

end.

алг

нач

   цел s, k

   s := 2

   нц для k от 1 до 5

      s := s * 2

   кц

   вывод s

кон

С++

#include <iostream>

using namespace std;

int main() {

     int s = 2;

     for (int k = 1; k <= 5; k++)

          s = s * 2;

     cout << s;

     return 0;

}

 

Пояснение · ·

26
Задание 9 № 510

Определите, что будет на­пе­ча­та­но в ре­зуль­та­те работы сле­ду­ю­щей программы. Текст про­грам­мы приведён на пяти язы­ках программирования.

 

БейсикPython

DIM k, s AS INTEGER

s = 1

FOR k = 0 TO 4

    s = s * 3

NEXT k

PRINT s

s = 1

for k in range(5):

    s = s * 3

print (s)

ПаскальАлгоритмический язык

var s,k: integer;

begin

    s := 1;

    for k := 0 to 4 do

        s := s * 3;

    writeln(s);

end.

алг

нач

   цел s, k

   s := 1

   нц для k от 0 до 4

      s := s * 3

   кц

   вывод s

кон

С++

#include <iostream>

using namespace std;

int main() {

     int s = 1;

     for (int k = 0; k <= 4; k++)

          s = s * 3;

     cout << s;

     return 0;

}

 

Пояснение · ·

27
Задание 9 № 530

Определите, что будет на­пе­ча­та­но в ре­зуль­та­те работы сле­ду­ю­щей программы. Текст про­грам­мы приведён на пяти язы­ках программирования.

 

БейсикPython

DIM k, s AS INTEGER

s = 1

FOR k = 1 TO 7

    s = s * 2

NEXT k

PRINT s

s = 1

for k in range(1,8):

    s = s * 2

print (s)

ПаскальАлгоритмический язык

var s,k: integer;

begin

    s := 1;

    for k := 1 to 7 do

        s := s * 2;

    writeln(s);

end.

алг

нач

   цел s, k

   s := 1

   нц для k от 1 до 7

      s := s * 2

   кц

   вывод s

кон

С++

#include <iostream>

using namespace std;

int main() {

     int s = 1;

     for (int k = 1; k <= 7; k++)

          s = s * 2;

     cout << s;

     return 0;

}

 


28
Задание 9 № 550

Запишите зна­че­ние переменной y, по­лу­чен­ное в ре­зуль­та­те работы сле­ду­ю­щей программы. Текст про­грам­мы приведён на пяти язы­ках программирования.

 

БейсикPython

DIM y, i AS INTEGER

y = 0

FOR i = 1 TO 3

    y = y + 4 * i

NEXT i

PRINT y

y = 0

for i in range(1,4):

    y = y + 4 * i

print (y)

ПаскальАлгоритмический язык

var y, i: integer;

begin

    y := 0;

    for i := 1 to 3 do

        y := y + 4 * i;

    writeln(y);

end.

алг

нач

   цел y, i

   y := 0

   нц для i от 1 до 3

      y := y + 4 * i

   кц

   вывод y

кон

С++

#include <iostream>

using namespace std;

int main() {

     int y = 0;

     for (int i = 1; i <= 3; i++)

          y = y + 4 * i;

     cout << y;

     return 0;

}

 

Пояснение · ·

29
Задание 9 № 570

Запишите зна­че­ние пе­ре­мен­ной y, по­лу­чен­ное в ре­зуль­та­те ра­бо­ты сле­ду­ю­щей программы. Текст про­грам­мы приведён на пяти язы­ках программирования.

 

БейсикPython

DIM y, i AS INTEGER

y = 5

FOR i = 1 TO 3

    y = y + 5 * i

NEXT i

PRINT y

y = 5

for i in range(1,4):

    y = y + 5 * i

print (y)

ПаскальАлгоритмический язык

var y, i: integer;

begin

    y := 5;

    for i := 1 to 3 do

        y := y + 5 * i;

    writeln(y);

end.

алг

нач

   цел y, i

   y := 5

   нц для i от 1 до 3

      y := y + 5 * i

   кц

   вывод y

кон

С++

#include <iostream>

using namespace std;

int main() {

     int y = 5;

     for (int i = 1; i <= 3; i++)

          y = y + 5 * i;

     cout << y;

     return 0;

}

 

Пояснение · ·

30
Задание 9 № 590

Запишите зна­че­ние переменной k, по­лу­чен­ное в ре­зуль­та­те работы сле­ду­ю­щей программы. Текст про­грам­мы приведён на пяти язы­ках программирования.

 

БейсикPython

DIM k, i AS INTEGER

k = 4

FOR i = 1 TO 3

    k = i + 2 * k

NEXT i

PRINT k

k = 4

for i in range(1,4):

    k = i + 2 * k

print (k)

ПаскальАлгоритмический язык

var k, i: integer;

begin

    k := 4;

    for i := 1 to 3 do

        k := i + 2 * k;

    writeln(k);

end.

алг

нач

   цел k, i

   k := 4

   нц для i от 1 до 3

      k := i + 2 * k

   кц

   вывод k

кон

С++

#include <iostream>

using namespace std;

int main() {

     int k = 4;

     for (int i = 1; i <= 3; i++)

          k = i + 2 * k;

     cout << k;

     return 0;

}

 

Пояснение · ·

31
Задание 9 № 610

Запишите зна­че­ние переменной k, по­лу­чен­ное в ре­зуль­та­те работы сле­ду­ю­щей программы. Текст про­грам­мы приведён на пяти язы­ках программирования.

 

БейсикPython

DIM k, i AS INTEGER

k = 2

FOR i = 0 TO 2

    k = i + 3 * k

NEXT i

PRINT k

k = 2

for i in range(3):

    k = i + 3 * k

print (k)

ПаскальАлгоритмический язык

var k, i: integer;

begin

    k := 2;

    for i := 0 to 2 do

        k := i + 3 * k;

    writeln(k);

end.

алг

нач

   цел k, i

   k := 2

   нц для i от 0 до 2

      k := i + 3 * k

   кц

   вывод k

кон

С++

#include <iostream>

using namespace std;

int main() {

     int k = 2;

     for (int i = 0; i <= 2; i++)

          k = i + 3 * k;

     cout << k;

     return 0;

}

 

Пояснение · ·

32
Задание 9 № 630

Запишите зна­че­ние переменной s, по­лу­чен­ное в ре­зуль­та­те работы сле­ду­ю­щей программы. Текст про­грам­мы приведён на пяти язы­ках программирования.

 

БейсикPython

DIM i, s AS INTEGER

s = 3

FOR i = 2 TO 5

    s = s + 2*i

NEXT i

PRINT s

s = 3

for i in range(2,6):

    s = s + 2*i

print (s)

ПаскальАлгоритмический язык

var s,i: integer;

begin

    s := 3;

    for i := 2 to 5 do

        s := s + 2*i;

    writeln(s);

end.

алг

нач

   цел s, i

   s := 3

   нц для i от 2 до 5

      s := s + 2*i

   кц

   вывод s

кон

С++

#include <iostream>

using namespace std;

int main() {

     int s = 3;

     for (int i = 2; i <= 5; i++)

          s = s + 2*i;

     cout << s;

     return 0;

}

 


33
Задание 9 № 650

Запишите зна­че­ние пе­ре­мен­ной s, по­лу­чен­ное в ре­зуль­та­те ра­бо­ты сле­ду­ю­щей программы. Текст про­грам­мы приведён на пяти язы­ках программирования.

 

БейсикPython

DIM n, s AS INTEGER

s = 5

FOR n = 2 TO 4

    s = s + (n−1)

NEXT n

PRINT s

s = 5

for n in range(2,5):

    s = s + (n−1)

print (s)

ПаскальАлгоритмический язык

var s,n: integer;

begin

    s := 5;

    for n := 2 to 4 do

        s := s + (n−1);

    writeln(s);

end.

алг

нач

   цел s, n

   s := 5

   нц для n от 2 до 4

      s := s + (n−1)

   кц

   вывод s

кон

С++

#include <iostream>

using namespace std;

int main() {

     int s = 5;

     for (int n = 2; n <= 4; n++)

          s = s + (n−1);

     cout << s;

     return 0;

}

 

Пояснение · ·

34
Задание 9 № 670

Запишите зна­че­ние пе­ре­мен­ной s, по­лу­чен­ное в ре­зуль­та­те ра­бо­ты сле­ду­ю­щей программы. Текст про­грам­мы приведён на пяти язы­ках программирования.

 

БейсикPython

DIM n, s AS INTEGER

s = 2

FOR n = 2 TO 5

    s = s*2 + n

NEXT n

PRINT s

s = 2

for n in range(2,6):

    s = s*2 + n

print (s)

ПаскальАлгоритмический язык

var s,n: integer;

begin

    s := 2;

    for n := 2 to 5 do

        s := s*2 + n;

    writeln(s);

end.

алг

нач

   цел s, n

   s := 2

   нц для n от 2 до 5

      s := s*2 + n

   кц

   вывод s

кон

С++

#include <iostream>

using namespace std;

int main() {

     int s = 2;

     for (int n = 2; n <= 5; n++)

          s = s*2 + n;

     cout << s;

     return 0;

}

 

Пояснение · ·

35
Задание 9 № 690

Запишите зна­че­ние пе­ре­мен­ной s, по­лу­чен­ное в ре­зуль­та­те ра­бо­ты сле­ду­ю­щей программы. Текст про­грам­мы приведён на пяти язы­ках программирования.

 

БейсикPython

DIM n, s AS INTEGER

s = 2

FOR n = 2 TO 5

    s = s + n*2

NEXT n

PRINT s

s = 2

for n in range(2,6):

    s = s + n*2

print (s)

ПаскальАлгоритмический язык

var s,n: integer;

begin

    s := 2;

    for n := 2 to 5 do

        s := s + n*2;

    writeln(s);

end.

алг

нач

   цел s, n

   s := 2

   нц для n от 2 до 5

      s := s + n*2

   кц

   вывод s

кон

С++

#include <iostream>

using namespace std;

int main() {

     int s = 2;

     for (int n = 2; n <= 5; n++)

          s = s + n*2;

     cout << s;

     return 0;

}

 

Пояснение · ·

36
Задание 9 № 710

Запишите зна­че­ние переменной s, по­лу­чен­ное в ре­зуль­та­те работы сле­ду­ю­щей программы. Текст про­грам­мы приведён на пяти язы­ках программирования.

 

БейсикPython

DIM k, s AS INTEGER

s = 0

FOR k = 6 TO 12

    s = s + 10

NEXT k

PRINT s

s = 0

for k in range(6,13):

    s = s + 10

print (s)

ПаскальАлгоритмический язык

var s,k: integer;

begin

    s := 0;

    for k := 6 to 12 do

        s := s + 10;

    writeln(s);

end.

алг

нач

   цел s, k

   s := 0

   нц для k от 6 до 12

      s := s + 10

   кц

   вывод s

кон

С++

#include <iostream>

using namespace std;

int main() {

     int s = 0;

     for (int k = 6; k <= 12; k++)

          s = s + 10;

     cout << s;

     return 0;

}

 

Источник: Демонстрационная вер­сия ГИА—2014 по информатике.
Пояснение · ·

37
Задание 9 № 753

Запишите значение переменной d, полученное в результате работы следующей программы. Текст программы приведён на пяти языках программирования.

 

БейсикPython

DIM d, n AS INTEGER

d = 6

d = d−2

FOR n = 1 TO 4

    d = d + n

NEXT n

PRINT d

d = 6

d = d−2

for n in range(1,5):

    d = d + n

print (d)

ПаскальАлгоритмический язык

var d, n: integer;

begin

    d := 6;

    d := d−2;

    for n := 1 to 4 do

        d := d + n;

    writeln(d);

end.

алг

нач

   цел d, n

   d := 6;

   d := d−2;

   нц для n от 1 до 4

      d := d + n

   кц

   вывод d

кон

С++

#include <iostream>

using namespace std;

int main() {

    int d = 6;

    d = d−2;

    for (int n = 1; n <= 4; n++)

         d = d + n;

    cout << d;

    return 0;

}

 


38
Задание 9 № 773

Запишите зна­че­ние пе­ре­мен­ной d, по­лу­чен­ное в ре­зуль­та­те ра­бо­ты сле­ду­ю­щей программы. Текст про­грам­мы приведён на пяти язы­ках программирования.

 

БейсикPython

DIM d, n AS INTEGER

d = 5

d = d−3

FOR n = 1 TO 4

    d = d + n

NEXT n

PRINT d

d = 5

d = d−3

for n in range(1,5):

    d = d + n

print (d)

ПаскальАлгоритмический язык

var d, n: integer;

begin

    d := 5;

    d := d−3;

    for n := 1 to 4 do

        d := d + n;

    writeln(d);

end.

алг

нач

   цел d, n

   d := 5;

   d := d−3;

   нц для n от 1 до 4

      d := d + n

   кц

   вывод d

кон

С++

#include <iostream>

using namespace std;

int main() {

    int d = 5;

    d = d−3;

    for (int n = 1; n <= 4; n++)

         d = d + n;

    cout << d;

    return 0;

}

 

Пояснение · ·

39
Задание 9 № 805

Запишите зна­че­ние пе­ре­мен­ной f, по­лу­чен­ное в ре­зуль­та­те ра­бо­ты сле­ду­ю­щей программы. Текст про­грам­мы приведён на пяти язы­ках программирования.

 

БейсикPython

DIM f, n AS INTEGER

f = 4

f = f*3

FOR n = 1 TO 4

    f = f + n

NEXT n

PRINT f

f = 4

f = f*3

for n in range(1,5):

    f = f + n

print (f)

ПаскальАлгоритмический язык

var f, n: integer;

begin

    f := 4;

    f := f*3;

    for n := 1 to 4 do

        f := f + n;

    writeln(f);

end.

алг

нач

   цел f, n

   f := 4;

   f := f*3;

   нц для n от 1 до 4

      f := f + n

   кц

   вывод f

кон

С++

#include <iostream>

using namespace std;

int main() {

    int f = 4;

    f = f*3;

    for (int n = 1; n <= 4; n++)

         f = f + n;

    cout << f;

    return 0;

}

 

Пояснение · ·

40
Задание 9 № 825

Запишите зна­че­ние пе­ре­мен­ной f, по­лу­чен­ное в ре­зуль­та­те ра­бо­ты сле­ду­ю­щей программы. Текст про­грам­мы приведён на пяти язы­ках программирования.

 

БейсикPython

DIM f, n AS INTEGER

f = 22

f = f−20

FOR n = 1 TO 5

    f = f + n

NEXT n

PRINT f

f = 22

f = f−20

for n in range(1,6):

    f = f + n

print (f)

ПаскальАлгоритмический язык

var f, n: integer;

begin

    f := 22;

    f := f−20;

    for n := 1 to 5 do

        f := f + n;

    writeln(f);

end.

алг

нач

   цел f, n

   f := 22;

   f := f−20;

   нц для n от 1 до 5

      f := f + n

   кц

   вывод f

кон

С++

#include <iostream>

using namespace std;

int main() {

    int f = 22;

    f = f−20;

    for (int n = 1; n <= 5; n++)

         f = f + n;

    cout << f;

    return 0;

}

 

Пояснение · ·

41
Задание 9 № 847

Запишите зна­че­ние пе­ре­мен­ной s, по­лу­чен­ное в ре­зуль­та­те ра­бо­ты сле­ду­ю­щей программы. Текст про­грам­мы приведён на пяти язы­ках программирования.

 

БейсикPython

DIM n, s AS INTEGER

s = 1

FOR n = 2 TO 5

    s = s * 3

NEXT n

PRINT s

s = 1

for n in range(2,6):

    s = s * 3

print (s)

ПаскальАлгоритмический язык

var s,n: integer;

begin

    s := 1;

    for n := 2 to 5 do

        s := s * 3;

    writeln(s);

end.

алг

нач

   цел s, n

   s := 1

   нц для n от 2 до 5

      s := s * 3

   кц

   вывод s

кон

С++

#include <iostream>

using namespace std;

int main() {

     int s = 1;

     for (int n = 2; n <= 5; n++)

          s = s * 3;

     cout << s;

     return 0;

}

 

Пояснение · ·

42
Задание 9 № 867

Запишите зна­че­ние пе­ре­мен­ной s, по­лу­чен­ное в ре­зуль­та­те ра­бо­ты сле­ду­ю­щей программы. Текст про­грам­мы приведён на пяти язы­ках программирования.

 

БейсикPython

DIM n, s AS INTEGER

s = 0

FOR n = 3 TO 7

    s = s + 2*n

NEXT n

PRINT s

s = 0

for n in range(3,8):

    s = s + 2*n

print (s)

ПаскальАлгоритмический язык

var s,n: integer;

begin

    s := 0;

    for n := 3 to 7 do

        s := s + 2*n;

    writeln(s);

end.

алг

нач

   цел s, n

   s := 0

   нц для n от 3 до 7

      s := s + 2*n

   кц

   вывод s

кон

С++

#include <iostream>

using namespace std;

int main() {

     int s = 0;

     for (int n = 3; n <= 7; n++)

          s = s + 2*n;

     cout << s;

     return 0;

}

 


43
Задание 9 № 888

Запишите зна­че­ние пе­ре­мен­ной d, по­лу­чен­ное в ре­зуль­та­те ра­бо­ты сле­ду­ю­щей программы. Текст про­грам­мы приведён на пяти язы­ках программирования.

 

БейсикPython

DIM d, n, i AS INTEGER

n = 4

d = n*2

FOR i = 1 TO 3

    d = d + 2*i

NEXT i

PRINT d

n = 4

d = n*2

for i in range(1,4):

    d = d + 2*i

print (d)

ПаскальАлгоритмический язык

var d, n, i: integer;

begin

    n := 4;

    d := n*2;

    for i := 1 to 3 do

        d := d + 2*i;

    writeln(d);

end.

алг

нач

   цел d, n, i

   n := 4

   d := n*2

   нц для i от 1 до 3

      d := d + 2*i

   кц

   вывод d

кон

С++

#include <iostream>

using namespace std;

int main() {

     int n = 4;

     int d = n*2;

     for (int i = 1; i <= 3; i++)

          d = d + 2*i;

     cout << d;

     return 0;

}

 


44
Задание 9 № 908

Запишите значение переменной d, полученное в результате работы следующей программы. Текст программы приведён на пяти языках программирования.

 

БейсикPython

DIM d, n, i AS INTEGER

n = 3

d = n*3

FOR i = 1 TO 3

    d = d + i

NEXT i

PRINT d

n = 3

d = n*3

for i in range(1,4):

    d = d + i

print (d)

ПаскальАлгоритмический язык

var d, n, i: integer;

begin

    n := 3;

    d := n*3;

    for i := 1 to 3 do

        d := d + i;

    writeln(d);

end.

алг

нач

   цел d, n, i

   n := 3

   d := n*3

   нц для i от 1 до 3

      d := d + i

   кц

   вывод d

кон

С++

#include <iostream>

using namespace std;

int main() {

     int n = 3;

     int d = n*3;

     for (int i = 1; i <= 3; i++)

          d = d + i;

     cout << d;

     return 0;

}

 


45
Задание 9 № 928

Запишите зна­че­ние пе­ре­мен­ной t, по­лу­чен­ное в ре­зуль­та­те ра­бо­ты сле­ду­ю­щей программы. Текст про­грам­мы приведён на пяти язы­ках программирования.

 

БейсикPython

DIM t, i AS INTEGER

t = 1

FOR i = 1 TO 4

    t = t * i

NEXT i

PRINT t

t = 1

for i in range(1,5):

    t = t * i

print (t)

ПаскальАлгоритмический язык

var t, i: integer;

begin

    t := 1;

    for i := 1 to 4 do

        t := t * i;

    writeln(t);

end.

алг

нач

   цел t, i

   t := 1;

   нц для i от 1 до 4

      t := t * i

   кц

   вывод t

кон

С++

#include <iostream>

using namespace std;

int main() {

    int t = 1;

    for (int i = 1; i <= 4; i++)

         t = t * i;

    cout << t;

    return 0;

}

 


46
Задание 9 № 948

Запишите зна­че­ние пе­ре­мен­ной t, по­лу­чен­ное в ре­зуль­та­те ра­бо­ты сле­ду­ю­щей программы. Текст про­грам­мы приведён на пяти язы­ках программирования.

 

БейсикPython

DIM t, i AS INTEGER

t = 2

FOR i = 1 TO 3

    t = t * i

NEXT i

PRINT t

t = 2

for i in range(1,4):

    t = t * i

print (t)

ПаскальАлгоритмический язык

var t, i: integer;

begin

    t := 2;

    for i := 1 to 3 do

        t := t * i;

    writeln(t);

end.

алг

нач

   цел t, i

   t := 2;

   нц для i от 1 до 3

      t := t * i

   кц

   вывод t

кон

С++

#include <iostream>

using namespace std;

int main() {

    int t = 2;

    for (int i = 1; i <= 3; i++)

         t = t * i;

    cout << t;

    return 0;

}

 

Пояснение · ·

47
Задание 9 № 1020

Запишите зна­че­ние пе­ре­мен­ной u, по­лу­чен­ное в ре­зуль­та­те ра­бо­ты сле­ду­ю­щей программы. Текст про­грам­мы приведён на пяти язы­ках программирования.

 

БейсикPython

DIM u, i AS INTEGER

u = 30

FOR i = 1 TO 6

    u = u − i

NEXT i

PRINT u

u = 30

for i in range(1,7):

    u = u − i

print (u)

ПаскальАлгоритмический язык

var u, i: integer;

begin

    u := 30;

    for i := 1 to 6 do

        u := u − i;

    writeln(u);

end.

алг

нач

   цел u, i

   u := 30;

   нц для i от 1 до 6

      u := u − i

   кц

   вывод u

кон

С++

#include <iostream>

using namespace std;

int main() {

    int u = 30;

    for (int i = 1; i <= 6; i++)

         u = u − i;

    cout << u;

    return 0;

}

 


48
Задание 9 № 1040

Запишите зна­че­ние пе­ре­мен­ной u, по­лу­чен­ное в ре­зуль­та­те ра­бо­ты сле­ду­ю­щей программы. Текст про­грам­мы приведён на пяти язы­ках программирования.

 

БейсикPython

DIM u, i AS INTEGER

u = 26

FOR i = 1 TO 5

    u = u − i

NEXT i

PRINT u

u = 26

for i in range(1,6):

    u = u − i

print (u)

ПаскальАлгоритмический язык

var u, i: integer;

begin

    u := 26;

    for i := 1 to 5 do

        u := u − i;

    writeln(u);

end.

алг

нач

   цел u, i

   u := 26;

   нц для i от 1 до 5

      u := u − i

   кц

   вывод u

кон

С++

#include <iostream>

using namespace std;

int main() {

    int u = 26;

    for (int i = 1; i <= 5; i++)

         u = u − i;

    cout << u;

    return 0;

}

 


49
Задание 9 № 1060

Определите, что будет на­пе­ча­та­но в ре­зуль­та­те ра­бо­ты сле­ду­ю­щей программы. Текст про­грам­мы приведён на пяти язы­ках программирования.

 

БейсикPython

DIM k, s AS INTEGER

s = 0

FOR k = 3 TO 10

    s = s + 13

NEXT k

PRINT s

s = 0

for k in range(3,11):

    s = s + 13

print (s)

ПаскальАлгоритмический язык

var s,k: integer;

begin

    s := 0;

    for k := 3 to 10 do

        s := s + 13;

    writeln(s);

end.

алг

нач

   цел s, k

   s := 0

   нц для k от 3 до 10

      s := s + 13

   кц

   вывод s

кон

С++

#include <iostream>

using namespace std;

int main() {

     int s = 0;

     for (int k = 3; k <= 10; k++)

          s = s + 13;

     cout << s;

     return 0;

}

 

Пояснение · ·

50
Задание 9 № 1080

Определите, что будет на­пе­ча­та­но в ре­зуль­та­те ра­бо­ты сле­ду­ю­щей программы. Текст про­грам­мы приведён на пяти язы­ках программирования.

 

БейсикPython

DIM k, s AS INTEGER

s = 8

FOR k = 14 TO 18

    s = s + 6

NEXT k

PRINT s

s = 8

for k in range(14,19):

    s = s + 6

print (s)

ПаскальАлгоритмический язык

var s,k: integer;

begin

    s := 8;

    for k := 14 to 18 do

        s := s + 6;

    writeln(s);

end.

алг

нач

   цел s, k

   s := 8

   нц для k от 14 до 18

      s := s + 6

   кц

   вывод s

кон

С++

#include <iostream>

using namespace std;

int main() {

     int s = 8;

     for (int k = 14; k <= 18; k++)

          s = s + 6;

     cout << s;

     return 0;

}

 

Пояснение · ·

51
Задание 9 № 1103

Запишите зна­че­ние пе­ре­мен­ной s, по­лу­чен­ное в ре­зуль­та­те ра­бо­ты сле­ду­ю­щей программы. Текст про­грам­мы приведён на пяти язы­ках программирования.

 

БейсикPython

DIM k, s AS INTEGER

s = 0

FOR k = 4 TO 9

    s = s + 12

NEXT k

PRINT s

s = 0

for k in range(4,10):

    s = s + 12

print (s)

ПаскальАлгоритмический язык

var s,k: integer;

begin

    s := 0;

    for k := 4 to 9 do

        s := s + 12;

    writeln(s);

end.

алг

нач

   цел s, k

   s := 0

   нц для k от 4 до 9

      s := s + 12

   кц

   вывод s

кон

С++

#include <iostream>

using namespace std;

int main() {

     int s = 0;

     for (int k = 4; k <= 9; k++)

          s = s + 12;

     cout << s;

     return 0;

}

 


52
Задание 9 № 1123

Запишите зна­че­ние пе­ре­мен­ной s, по­лу­чен­ное в ре­зуль­та­те ра­бо­ты сле­ду­ю­щей программы. Текст про­грам­мы приведён на пяти язы­ках программирования.

 

БейсикPython

DIM k, s AS INTEGER

s = 0

FOR k = 2 TO 12

    s = s + 11

NEXT k

PRINT s

s = 0

for k in range(2,13):

    s = s + 11

print (s)

ПаскальАлгоритмический язык

var s,k: integer;

begin

    s := 0;

    for k := 2 to 12 do

        s := s + 11;

    writeln(s);

end.

алг

нач

   цел s, k

   s := 0

   нц для k от 2 до 12

      s := s + 11

   кц

   вывод s

кон

С++

#include <iostream>

using namespace std;

int main() {

     int s = 0;

     for (int k = 2; k <= 12; k++)

          s = s + 11;

     cout << s;

     return 0;

}

 

Пояснение · ·

53
Задание 9 № 1143

Запишите зна­че­ние пе­ре­мен­ной s, по­лу­чен­ное в ре­зуль­та­те ра­бо­ты сле­ду­ю­щей программы. Текст про­грам­мы приведён на пяти язы­ках программирования.

 

БейсикPython

DIM k, s AS INTEGER

s = 100

FOR k = 0 TO 10

    s = s − 5

NEXT k

PRINT s

s = 100

for k in range(11):

    s = s − 5

print (s)

ПаскальАлгоритмический язык

var s,k: integer;

begin

    s := 100;

    for k := 0 to 10 do

        s := s − 5;

    writeln(s);

end.

алг

нач

   цел s, k

   s := 100

   нц для k от 0 до 10

      s := s − 5

   кц

   вывод s

кон

С++

#include <iostream>

using namespace std;

int main() {

     int s = 100;

     for (int k = 0; k <= 10; k++)

          s = s − 5;

     cout << s;

     return 0;

}

 


54
Задание 9 № 1163

Запишите зна­че­ние пе­ре­мен­ной s, по­лу­чен­ное в ре­зуль­та­те ра­бо­ты сле­ду­ю­щей программы. Текст про­грам­мы приведён на пяти язы­ках программирования.

 

БейсикPython

DIM k, s AS INTEGER

s = 0

FOR k = 14 TO 18

    s = s + 7

NEXT k

PRINT s

s = 0

for k in range(14,19):

    s = s + 7

print (s)

ПаскальАлгоритмический язык

var s,k: integer;

begin

    s := 0;

    for k := 14 to 18 do

        s := s + 7;

    writeln(s);

end.

алг

нач

   цел s, k

   s := 0

   нц для k от 14 до 18

      s := s + 7

   кц

   вывод s

кон

С++

#include <iostream>

using namespace std;

int main() {

     int s = 0;

     for (int k = 14; k <= 18; k++)

          s = s + 7;

     cout << s;

     return 0;

}

 


55
Задание 9 № 1262

Запишите зна­че­ние пе­ре­ме­ной s, по­лу­чен­ное в ре­зуль­та­те ра­бо­ты сле­ду­ю­щей программы. Текст про­грам­мы приведён на пяти язы­ках программирования.

 

БейсикPython

DIM k, s AS INTEGER

s = 0

FOR k = 1 TO 11

    s = s + 12

NEXT k

PRINT s

s = 0

for k in range(1,12):

    s = s + 12

print (s)

ПаскальАлгоритмический язык

var s,k: integer;

begin

    s := 0;

    for k := 1 to 11 do

        s := s + 12;

    writeln(s);

end.

алг

нач

   цел s, k

   s := 0

   нц для k от 1 до 11

      s := s + 12

   кц

   вывод s

кон

С++

#include <iostream>

using namespace std;

int main() {

     int s = 0;

     for (int k = 1; k <= 11; k++)

          s = s + 12;

     cout << s;

     return 0;

}

 

Пояснение · ·

56
Задание 9 № 4504

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на пяти языках программирования.

 

БейсикPython

DIM k, s AS INTEGER

s = 0

FOR k = 6 TO 12

    s = s + 5

NEXT k

PRINT s

s = 0

for k in range(6,13):

    s = s + 5

print (s)

ПаскальАлгоритмический язык

var s,k: integer;

begin

    s := 0;

    for k := 6 to 12 do

        s := s + 5;

    writeln(s);

end.

алг

нач

   цел s, k

   s := 0

   нц для k от 6 до 12

      s := s + 5

   кц

   вывод s

кон

С++

#include <iostream>

using namespace std;

int main() {

     int s = 0;

     for (int k = 6; k <= 12; k++)

          s = s + 5;

     cout << s;

     return 0;

}

 


57
Задание 9 № 4603

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на пяти языках программирования.

 

БейсикPython

DIM k, s AS INTEGER

s = 1

FOR k = 1 TO 5

    s = s * k

NEXT k

PRINT s

s = 1

for k in range(1,6):

    s = s * k

print (s)

ПаскальАлгоритмический язык

var s,k: integer;

begin

    s := 1;

    for k := 1 to 5 do

        s := s * k;

    writeln(s);

end.

алг

нач

   цел s, k

   s := 1

   нц для k от 1 до 5

      s := s * k

   кц

   вывод s

кон

С++

#include <iostream>

using namespace std;

int main() {

     int s = 1;

     for (int k = 1; k <= 5; k++)

          s = s * k;

     cout << s;

     return 0;

}

 


58
Задание 9 № 5055

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на пяти языках программирования.

 

БейсикPython

DIM k, s AS INTEGER

s = 0

FOR k = 1 TO 10

    s = s + 7

NEXT k

PRINT s

s = 0

for k in range(1,11):

    s = s + 7

print (s)

ПаскальАлгоритмический язык

var s,k: integer;

begin

    s := 0;

    for k := 1 to 10 do

        s := s + 7;

    writeln(s);

end.

алг

нач

   цел s, k

   s := 0

   нц для k от 1 до 10

      s := s + 7

   кц

   вывод s

кон

С++

#include <iostream>

using namespace std;

int main() {

     int s = 0;

     for (int k = 1; k <= 10; k++)

          s = s + 7;

     cout << s;

     return 0;

}

 


Аналоги к заданию № 5055: 5364 6183 Все


Пройти тестирование по этим заданиям