СДАМ ГИА: РЕШУ ОГЭ
Образовательный портал для подготовки к экзаменам
Информатика
информатика
сайты - меню - вход - новости




Варианты заданий
Версия для печати и копирования в MS Word
1
Задание 0 № 4526

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

 

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  s, k

s := 0

 нц для k от 7 до 11

  s := s + 11

кц

вывод s

кон

 

DIM k, s AS INTEGER

s = 0

FOR k = 7 TO 11

  s = s + 11

NEXT k

PRINT s

END

var s,k: integer;

begin

 s := 0;

 for k := 7 to 11 do

   s := s + 11;

 writeln(s);

end.

 


 


2
Задание 0 № 4532

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  s, k

s := 0

 нц для k от 15 до 19

   s := s + 8

кц

вывод s

кон

DIM k, s AS INTEGER

s = 0

FOR k = 15 TO 19

  s = s + 8

NEXT k

PRINT s

END

var s,k: integer;

begin

 s := 0;

 for k := 15 to 19 do

   s := s + 8;

 writeln(s);

end.

 


 

 


3
Задание 0 № 4552

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  s, k

s := 0

 нц для k от 4 до 10

  s := s + 11

кц

вывод s

кон

DIM k, s AS INTEGER

s = 0

FOR k = 4 TO 10

  s = s + 11

NEXT k

PRINT s

END

var s,k: integer;

begin

 s := 0;

 for k := 4 to 10 do

   s := s + 11;

 writeln(s);

end.

 


 


4
Задание 0 № 4627

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

 

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  s, k

s := 0

 нц для k от 12 до 15

  s := s + 13

кц

вывод s

кон

 

DIM k, s AS INTEGER

s = 0

FOR k = 12 TO 15

  s = s + 13

NEXT k

PRINT s

END

var s,k: integer;

begin

 s := 0;

 for k := 12 to 15 do

   s := s + 13;

 writeln(s);

end.

 


 


5
Задание 0 № 4728

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  s, k

s := 0

 нц для k от 4 до 9

  s := s + 10

кц

вывод s

кон

DIM k, s AS INTEGER

s = 0

FOR k = 4 TO 9

  s = s + 10

NEXT k

PRINT s

END

var s,k: integer;

begin

 s := 0;

 for k := 4 to 9 do

   s := s + 10;

 writeln(s);

end.

 


 


6
Задание 0 № 4735

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

 

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  s, k

s := 5

 нц для k от 5 до 11

  s := s + 5

кц

вывод s

кон

 

DIM k, s AS INTEGER

s = 5

FOR k = 5 TO 11

  s = s + 5

NEXT k

PRINT s

END

var s,k: integer;

begin

 s := 5;

 for k := 5 to 11 do

   s := s + 5;

 writeln(s);

end.

 


 


7
Задание 0 № 4771

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

 

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  s, k

s := 0

 нц для k от 5 до 9

  s := s + 8

кц

вывод s

кон

 

DIM k, s AS INTEGER

s = 0

FOR k = 5 TO 9

  s = s + 8

NEXT k

PRINT s

END

var s,k: integer;

begin

 s := 0;

 for k := 5 to 9 do

   s := s + 8;

 writeln(s);

end.

 


 


8
Задание 0 № 4775

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  s, k

s := 0

 нц для k от 2 до 8

  s := s + 8

кц

вывод s

кон

DIM k, s AS INTEGER

s = 0

FOR k = 2 TO 8

  s = s + 8

NEXT k

PRINT s

END

var s,k: integer;

begin

 s := 0;

 for k := 2 to 8 do

   s := s + 8;

 writeln(s);

end.

 


 


9
Задание 0 № 4780

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

 

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  s, k

s := 0

 нц для k от 13 до 16

  s := s + 14

кц

вывод s

кон

 

DIM k, s AS INTEGER

s = 0

FOR k = 13 TO 16

  s = s + 14

NEXT k

PRINT s

END

var s,k: integer;

begin

 s := 0;

 for k := 13 to 16 do

   s := s + 14;

 writeln(s);

end.

 


 


10
Задание 0 № 4887

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  s, k

s := 0

 нц для k от 16 до 20

   s := s + 10

кц

вывод s

кон

DIM k, s AS INTEGER

s = 0

FOR k = 16 TO 20

  s = s + 10

NEXT k

PRINT s

END

var s,k: integer;

begin

 s := 0;

 for k := 16 to 20 do

   s := s + 10;

 writeln(s);

end.

 


 

 


11
Задание 0 № 4950

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  s, k

s := 8

 нц для k от 3 до 8

  s := s + 8

кц

вывод s

кон

DIM k, s AS INTEGER

s = 8

FOR k = 3 TO 8

  s = s + 8

NEXT k

PRINT s

END

var s,k: integer;

begin

 s := 8;

 for k := 3 to 8 do

   s := s + 8;

 writeln(s);

end.

 


 


12
Задание 0 № 4988

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

 

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  s, k

s := 0

 нц для k от 8 до 12

  s := s + 12

кц

вывод s

кон

 

DIM k, s AS INTEGER

s = 0

FOR k = 8 TO 12

  s = s + 12

NEXT k

PRINT s

END

var s,k: integer;

begin

 s := 0;

 for k := 8 to 12 do

   s := s + 12;

 writeln(s);

end.

 


 


13
Задание 0 № 5018

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  s, k

s := 9

 нц для k от 3 до 7

  s := s + 9

кц

вывод s

кон

DIM k, s AS INTEGER

s = 9

FOR k = 3 TO 7

  s = s + 9

NEXT k

PRINT s

END

var s,k: integer;

begin

 s := 9;

 for k := 3 to 7 do

   s := s + 9;

 writeln(s);

end.

 


 


14
Задание 0 № 5024

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

 

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  s, k

s := 0

 нц для k от 3 до 7

  s := s + 6

кц

вывод s

кон

 

DIM k, s AS INTEGER

s = 0

FOR k = 3 TO 7

  s = s + 6

NEXT k

PRINT s

END

var s,k: integer;

begin

 s := 0;

 for k := 3 to 7 do

   s := s + 6;

 writeln(s);

end.

 


 


15
Задание 0 № 5025

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  s, k

s := 0

 нц для k от 14 до 18

   s := s + 7

кц

вывод s

кон

DIM k, s AS INTEGER

s = 0

FOR k = 14 TO 18

  s = s + 7

NEXT k

PRINT s

END

var s,k: integer;

begin

 s := 0;

 for k := 14 to 18 do

   s := s + 7;

 writeln(s);

end.

 


 

 


16
Задание 0 № 5131

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

 

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  s, k

s := 0

 нц для k от 3 до 8

  s := s + 9

кц

вывод s

кон

 

DIM k, s AS INTEGER

s = 0

FOR k = 3 TO 8

  s = s + 9

NEXT k

PRINT s

END

var s,k: integer;

begin

 s := 0;

 for k := 3 to 8 do

   s := s + 9;

 writeln(s);

end.

 


 


17
Задание 0 № 5187

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

 

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  s, k

s := 0

 нц для k от 6 до 10

  s := s + 10

кц

вывод s

кон

 

DIM k, s AS INTEGER

s = 0

FOR k = 6 TO 10

  s = s + 10

NEXT k

PRINT s

END

var s,k: integer;

begin

 s := 0;

 for k := 6 to 10 do

   s := s + 10;

 writeln(s);

end.

 


 


18
Задание 0 № 5209

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  s, k

s := 7

 нц для k от 4 до 8

  s := s + 7

кц

вывод s

кон

DIM k, s AS INTEGER

s = 7

FOR k = 4 TO 8

  s = s + 7

NEXT k

PRINT s

END

var s,k: integer;

begin

 s := 7;

 for k := 4 to 8 do

   s := s + 7;

 writeln(s);

end.

 


 


19
Задание 0 № 5297

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  n, s

s := 0

нц для n от 3 до 7

s := s + 2 * n

кц

вывод s

кон

DIM n, s AS INTEGER

s = 0

FOR n = 3 TO 7

  s = s + 2 * n

NEXT n

PRINT s

END

var n, s: integer;

begin

s := 0;

for n := 3 to 7 do

s := s + 2 * n;

write(s);

end.


 


20
Задание 0 № 5335

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

 

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  s, k

s := 0

 нц для k от 6 до 12

  s := s + 10

кц

вывод s

кон

 

DIM k, s AS INTEGER

s = 0

FOR k = 6 TO 12

  s = s + 10

NEXT k

PRINT s

END

var s,k: integer;

begin

 s := 0;

 for k := 6 to 12 do

   s := s + 10;

 writeln(s);

end.

 


 


21
Задание 0 № 5355

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

 

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  s, k

s := 0

 нц для k от 9 до 13

  s := s + 9

кц

вывод s

кон

 

DIM k, s AS INTEGER

s = 0

FOR k = 9 TO 13

  s = s + 9

NEXT k

PRINT s

END

var s,k: integer;

begin

 s := 0;

 for k := 9 to 13 do

   s := s + 9;

 writeln(s);

end.

 


 


22
Задание 0 № 5380

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

 

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  s, k

s := 0

 нц для k от 4 до 8

  s := s + 6

кц

вывод s

кон

 

DIM k, s AS INTEGER

s = 0

FOR k = 4 TO 8

  s = s + 6

NEXT k

PRINT s

END

var s,k: integer;

begin

 s := 0;

 for k := 4 to 8 do

   s := s + 6;

 writeln(s);

end.

 


 


23
Задание 0 № 5405

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  s, k

s := 0

 нц для k от 18 до 22

   s := s + 12

кц

вывод s

кон

DIM k, s AS INTEGER

s = 0

FOR k = 18 TO 22

  s = s + 12

NEXT k

PRINT s

END

var s,k: integer;

begin

 s := 0;

 for k := 18 to 22 do

   s := s + 12;

 writeln(s);

end.

 


 

 


24
Задание 0 № 5412

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  s, k

s := 7

 нц для k от 3 до 9

  s := s + 7

кц

вывод s

кон

DIM k, s AS INTEGER

s = 7

FOR k = 3 TO 9

  s = s + 7

NEXT k

PRINT s

END

var s,k: integer;

begin

 s := 7;

 for k := 3 to 9 do

   s := s + 7;

 writeln(s);

end.

 


 


25
Задание 0 № 5494

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  s, k

s := 9

 нц для k от 2 до 7

  s := s + 9

кц

вывод s

кон

DIM k, s AS INTEGER

s = 9

FOR k = 2 TO 7

  s = s + 9

NEXT k

PRINT s

END

var s,k: integer;

begin

 s := 9;

 for k := 2 to 7 do

   s := s + 9;

 writeln(s);

end.

 


 


26
Задание 0 № 5530

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  s, k

s := 7

 нц для k от 13 до 18

   s := s + 9

кц

вывод s

кон

DIM k, s AS INTEGER

s = 7

FOR k = 13 TO 18

  s = s + 9

NEXT k

PRINT s

END

var s,k: integer;

begin

 s := 7;

 for k := 13 to 18 do

   s := s + 9;

 writeln(s);

end.

 


 

 


27
Задание 0 № 5599

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  s, k

s := 0

 нц для k от 17 до 21

   s := s + 11

кц

вывод s

кон

DIM k, s AS INTEGER

s = 0

FOR k = 17 TO 21

  s = s + 11

NEXT k

PRINT s

END

var s,k: integer;

begin

 s := 0;

 for k := 17 to 21 do

   s := s + 11;

 writeln(s);

end.

 


 

 


28
Задание 0 № 5613

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

 

Алгоритмический язык

Бейсик

Паскаль

алг

нач

  цел s, k

  s := 0

  нц для k от 5 до 12

   s := s + 7

  кц

  вывод s

кон

DIM s,k AS INTEGER

s = 0

FOR k = 5 TO 12

  s = s + 7

NEXT k

PRINT s

END

var s,k: integer;

begin

 s := 0;

 for k := 5 to 12 do

   s := s + 7;

 write(s);

end.


 


29
Задание 0 № 5657

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

 

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  s, k

s := 0

 нц для k от 6 до 9

  s := s + 12

кц

вывод s

кон

 

DIM k, s AS INTEGER

s = 0

FOR k = 6 TO 9

  s = s + 12

NEXT k

PRINT s

END

var s,k: integer;

begin

 s := 0;

 for k := 6 to 9 do

   s := s + 12;

 writeln(s);

end.

 


 


30
Задание 0 № 5666

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

 

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  s, k

s := 0

 нц для k от 7 до 12

  s := s + 11

кц

вывод s

кон

 

DIM k, s AS INTEGER

s = 0

FOR k = 7 TO 12

  s = s + 11

NEXT k

PRINT s

END

var s,k: integer;

begin

 s := 0;

 for k := 7 to 12 do

   s := s + 11;

 writeln(s);

end.

 


 


31
Задание 0 № 5707

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  s, k

s := 9

 нц для k от 4 до 7

  s := s + 9

кц

вывод s

кон

DIM k, s AS INTEGER

s = 9

FOR k = 4 TO 7

  s = s + 9

NEXT k

PRINT s

END

var s,k: integer;

begin

 s := 9;

 for k := 4 to 7 do

   s := s + 9;

 writeln(s);

end.

 


 


32
Задание 0 № 5731

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  s, k

s := 0

 нц для k от 3 до 9

  s := s + 9

кц

вывод s

кон

DIM k, s AS INTEGER

s = 0

FOR k = 3 TO 9

  s = s + 9

NEXT k

PRINT s

END

var s,k: integer;

begin

 s := 0;

 for k := 3 to 9 do

   s := s + 9;

 writeln(s);

end.

 


 


33
Задание 0 № 5752

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  s, k

s := 0

 нц для k от 14 до 17

   s := s + 8

кц

вывод s

кон

DIM k, s AS INTEGER

s = 0

FOR k = 14 TO 17

  s = s + 8

NEXT k

PRINT s

END

var s,k: integer;

begin

 s := 0;

 for k := 14 to 17 do

   s := s + 8;

 writeln(s);

end.

 


 

 


34
Задание 0 № 5761

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  s, k

s := 0

 нц для k от 4 до 9

  s := s + 12

кц

вывод s

кон

DIM k, s AS INTEGER

s = 0

FOR k = 4 TO 9

  s = s + 12

NEXT k

PRINT s

END

var s,k: integer;

begin

 s := 0;

 for k := 4 to 9 do

   s := s + 12;

 writeln(s);

end.

 


 


35
Задание 0 № 5774

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  s, k

s := 8

 нц для k от 4 до 8

  s := s + 8

кц

вывод s

кон

DIM k, s AS INTEGER

s = 8

FOR k = 4 TO 8

  s = s + 8

NEXT k

PRINT s

END

var s,k: integer;

begin

 s := 8;

 for k := 4 to 8 do

   s := s + 8;

 writeln(s);

end.

 


 


36
Задание 0 № 5780

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  s, k

s := 0

 нц для k от 3 до 7

  s := s + 8

кц

вывод s

кон

DIM k, s AS INTEGER

s = 0

FOR k = 3 TO 7

  s = s + 8

NEXT k

PRINT s

END

var s,k: integer;

begin

 s := 0;

 for k := 3 to 7 do

   s := s + 8;

 writeln(s);

end.

 


 


37
Задание 0 № 5794

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  s, k

s := 0

 нц для k от 3 до 8

  s := s + 11

кц

вывод s

кон

DIM k, s AS INTEGER

s = 0

FOR k = 3 TO 8

  s = s + 11

NEXT k

PRINT s

END

var s,k: integer;

begin

 s := 0;

 for k := 3 to 8 do

   s := s + 11;

 writeln(s);

end.

 


 


38
Задание 0 № 5814

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  s, k

s := 0

 нц для k от 5 до 9

  s := s + 9

кц

вывод s

кон

DIM k, s AS INTEGER

s = 0

FOR k = 5 TO 9

  s = s + 9

NEXT k

PRINT s

END

var s,k: integer;

begin

 s := 0;

 for k := 5 to 9 do

   s := s + 9;

 writeln(s);

end.

 


 


39
Задание 0 № 5853

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  s, k

s := 0

 нц для k от 13 до 17

   s := s + 6

кц

вывод s

кон

DIM k, s AS INTEGER

s = 0

FOR k = 13 TO 17

  s = s + 6

NEXT k

PRINT s

END

var s,k: integer;

begin

 s := 0;

 for k := 13 to 17 do

   s := s + 6;

 writeln(s);

end.

 


 

 


40
Задание 0 № 5858

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  s, k

s := 100

  нц для k от 1 до 10

  s := s + 11

кц

вывод s

кон

DIM k, s AS INTEGER

s = 100

FOR k = 1 TO 10

s = s + 11

NEXT k

PRINT s

END

 

var s,k: integer;

begin

 s := 100;

 for k := 1 to 10 do

  s := s + 11;

 write(s);

end.

 


 


41
Задание 0 № 5867

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  s, k

s := 0

 нц для k от 4 до 8

  s := s + 13

кц

вывод s

кон

DIM k, s AS INTEGER

s = 0

FOR k = 4 TO 8

  s = s + 13

NEXT k

PRINT s

END

var s,k: integer;

begin

 s := 0;

 for k := 4 to 8 do

   s := s + 13;

 writeln(s);

end.

 


 


42
Задание 0 № 5882

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

 

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  s, k

s := 0

 нц для k от 4 до 7

  s := s + 8

кц

вывод s

кон

 

DIM k, s AS INTEGER

s = 0

FOR k = 4 TO 7

  s = s + 8

NEXT k

PRINT s

END

var s,k: integer;

begin

 s := 0;

 for k := 4 to 7 do

   s := s + 8;

 writeln(s);

end.

 


 


43
Задание 0 № 5901

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

 

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  s, k

s := 0

 нц для k от 4 до 8

  s := s + 7

кц

вывод s

кон

 

DIM k, s AS INTEGER

s = 0

FOR k = 4 TO 8

  s = s + 7

NEXT k

PRINT s

END

var s,k: integer;

begin

 s := 0;

 for k := 4 to 8 do

   s := s + 7;

 writeln(s);

end.

 


 


44
Задание 0 № 5924

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  s, k

s := 0

  нц для k от 1 до 11

  s := s + 12

кц

вывод s

кон

DIM k, s AS INTEGER

s = 0

FOR k = 1 TO 11

  s = s + 12

NEXT k

PRINT s

END

 

var s,k: integer;

begin

 s := 0;

 for k := 1 to 11 do

  s := s + 12;

 write(s);

end.

 


 

 


45
Задание 0 № 5936

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  s, k

s := 7

 нц для k от 2 до 8

  s := s + 7

кц

вывод s

кон

DIM k, s AS INTEGER

s = 7

FOR k = 2 TO 8

  s = s + 7

NEXT k

PRINT s

END

var s,k: integer;

begin

 s := 7;

 for k := 2 to 8 do

   s := s + 7;

 writeln(s);

end.

 


 


46
Задание 0 № 5952

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  s, k

s := 8

 нц для k от 14 до 18

   s := s + 6

кц

вывод s

кон

DIM k, s AS INTEGER

s = 8

FOR k = 14 TO 18

  s = s + 6

NEXT k

PRINT s

END

var s,k: integer;

begin

 s := 8;

 for k := 14 to 18 do

   s := s + 6;

 writeln(s);

end.

 


 

 


47
Задание 0 № 6001

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

 

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  s, k

s := 6

 нц для k от 4 до 10

  s := s + 6

кц

вывод s

кон

 

DIM k, s AS INTEGER

s = 6

FOR k = 4 TO 10

  s = s + 6

NEXT k

PRINT s

END

var s,k: integer;

begin

 s := 6;

 for k := 4 to 10 do

   s := s + 6;

 writeln(s);

end.

 


 

 


48
Задание 0 № 6036

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  s, k

s := 0

 нц для k от 5 до 11

  s := s + 6

кц

вывод s

кон

DIM k, s AS INTEGER

s = 0

FOR k = 5 TO 11

  s = s + 6

NEXT k

PRINT s

END

var s,k: integer;

begin

 s := 0;

 for k := 5 to 11 do

   s := s + 6;

 writeln(s);

end.

 


 


49
Задание 0 № 6127

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  s, k

s := 9

 нц для k от 13 до 17

   s := s + 7

кц

вывод s

кон

DIM k, s AS INTEGER

s = 9

FOR k = 13 TO 17

  s = s + 7

NEXT k

PRINT s

END

var s,k: integer;

begin

 s := 9;

 for k := 13 to 17 do

   s := s + 7;

 writeln(s);

end.

 


 

 


50
Задание 0 № 6187

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  n, s

s := 1

нц для n от 2 до 5

s := s * 3

кц

вывод s

кон

 

DIM n, s AS INTEGER

s = 1

FOR n = 2 TO 5

  s = s * 3

NEXT n

PRINT s

END

var n, s: integer;

begin

s := 1;

for n := 2 to 5 do

s := s * 3;

write(s);

end.


 


51
Задание 0 № 6255

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  s, k

s := 8

 нц для k от 2 до 8

  s := s + 8

кц

вывод s

кон

DIM k, s AS INTEGER

s = 8

FOR k = 2 TO 8

  s = s + 8

NEXT k

PRINT s

END

var s,k: integer;

begin

 s := 8;

 for k := 2 to 8 do

   s := s + 8;

 writeln(s);

end.

 


 


52
Задание 0 № 6409

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

 

Алгоритмический язык

Бейсик

Паскаль

алг

нач

  цел s, k

  s := 0

  нц для k от 3 до 10

    s := s + 13

  кц

  вывод s

кон

DIM s,k AS INTEGER

s = 0

FOR k = 3 TO 10

  s = s+13

NEXT k

PRINT s

END

var s, k: integer;

begin

 s := 0;

 for k := 3 to 10 do

   s := s + 13;

 write(s);

end.


 

 


53
Задание 0 № 6473

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

 

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  s, k

s := 0

 нц для k от 3 до 8

  s := s + 7

кц

вывод s

кон

 

DIM k, s AS INTEGER

s = 0

FOR k = 3 TO 8

  s = s + 7

NEXT k

PRINT s

END

var s,k: integer;

begin

 s := 0;

 for k := 3 to 8 do

   s := s + 7;

 writeln(s);

end.

 


 

 


54
Задание 0 № 6488

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  s, k

s := 0

  нц для k от 1 до 10

  s := s + 14

кц

вывод s

кон

DIM k, s AS INTEGER

s = 0

FOR k = 1 TO 10

s = s + 14

NEXT k

PRINT s

END

 

var s,k: integer;

begin

 s := 0;

 for k := 1 to 10 do

  s := s + 14;

 write(s);

end.