СДАМ ГИА: РЕШУ ОГЭ
Образовательный портал для подготовки к экзаменам
Информатика
информатика
сайты - меню - вход - новости


Задания
Версия для печати и копирования в MS Word
Задания Д17 C1 № 680

В электронную таблицу занесли результаты сдачи нормативов по лёгкой атлетике среди учащихся 7−11 классов. На рисунке приведены первые строки получившейся таблицы:

 

ABCDEFG
1ФамилияИмяПолГод рожденияБег 1000 метров, мин.Бег 30 метров, сек.Прыжок в длину с места, см
2ПудоваКсенияж19974,474,12209
3ГусеваМарияж19984,475,82205
3ЛельковаНадеждаж19995,035,24198
5ТильЕвгенийм19993,325,87210
6ЛиманинаНеллиж19985,575,32182

 

В столбце А указана фамилия; в столбце В — имя; в столбце С — пол; в столбце D — год рождения; в столбце Е — результаты в беге на 1000 метров; в столбце F — результаты в беге на 30 метров; в столбце G — результаты по прыжкам в длину с места. Всего в электронную таблицу были занесены данные по 1000 учащихся.

 

Выполните задание.

 

Откройте файл с данной электронной таблицей (расположение файла Вам сообщат организаторы экзамена). На основании данных, содержащихся в этой таблице, ответьте на два вопроса.

 

1. Сколько процентов участников пробежало дистанцию в 1000 м меньше, чем за 5 минут? Ответ запишите в ячейку L1 таблицы.

 

2. Найдите разность в см с точностью до десятых между средним результатом у мальчиков и средним результатом у девочек в прыжках в длину. Ответ на этот вопрос запишите в ячейку L2 таблицы.

 

 

task19.xls

Решение.

task19.xls

 

1.В ячейку L1 запишем формулу: 100*СЧЁТЕСЛИ(Е2: Е1001;" <5 ")/1000. Таким образом, мы найдём отношение количества тех, кто пробежал меньше, чем за 5 минут, к общему числу участников в процентах. Множитель «100» необходим как раз для того, чтобы получилось отношение не в долях от единицы, а в процентах.

2. Для ответа на второй вопрос в столбце Н выпишем все результаты девочек по прыжкам в длину при помощи формулы: =ЕСЛИ(C2="ж";G2;""). Скопируем формулу во все ячейки диапазона НЗ:Н1001. Найдём среднее значение по прыжкам в длину среди девочек по формуле =СРЗНАЧ(Н2:Н1001) запишем его в ячейку J1, получим 201,83. Аналогично поступим с мальчиками. Результаты мальчиков выпишем в столбце I =ЕСЛИ(C2="м";G2;""). Скопируем формулу во все ячейки диапазона I3:I1001. Среднее значение среди мальчиков запишем в J2:=СРЗНАЧ(I2:I1001), получим 208,19. В ячейку L2 запишем разницу между J2 и J1 =J2-J1 Зададим формат ячейки L2 числовой, число десятичных знаков — 1.

 

Возможны и другие варианты решения, например с использованием сортировок, фильтров и. т. д. Если задание выполнено правильно, то должны получиться следующие ответы: на первый вопрос — 59,4; на второй вопрос — 6,4.