СДАМ ГИА: РЕШУ ОГЭ
Образовательный портал для подготовки к экзаменам
Информатика
информатика
сайты - меню - вход - новости


Задания
Версия для печати и копирования в MS Word
Задания Д19 C1 № 319

В элек­трон­ную таблицу за­нес­ли численность на­се­ле­ния городов раз­ных стран. Ниже при­ве­де­ны первые пять строк таблицы:

 

ABC
1ГородЧисленность населенияСтрана
2Асмун91,40Египет
3Винер-Нойштадт39,94Австрия
4Люлебургаз100,79Турция
5Фёклабрук11,95Австрия

 

В столб­це А ука­за­но название города; в столб­це В — численность на­се­ле­ния (тыс. чел.); в столб­це С — название страны. Всего в элек­трон­ную таблицу были за­не­се­ны данные по 1000 городам. По­ря­док записей в таб­ли­це произвольный.

 

Выполните задание.

Откройте файл с дан­ной электронной таблицей. На ос­но­ва­нии данных, со­дер­жа­щих­ся в этой таблице, от­веть­те на два вопроса.

1. Сколь­ко городов, пред­став­лен­ных в таблице, имеют чис­лен­ность населения менее 100 тыс. человек? Ответ за­пи­ши­те в ячей­ку F2.

2. Чему равна сред­няя численность на­се­ле­ния австрийских городов, пред­став­лен­ных в таблице? Ответ на этот во­прос с точ­но­стью не менее двух зна­ков после за­пя­той (в тыс. чел.) за­пи­ши­те в ячей­ку F3 таблицы.

 

 

task19.xls

Решение.

task19.xls

 

1. За­пи­шем в ячей­ку G2 сле­ду­ю­щую формулу =ЕСЛИ(B2<100;1;0) и ско­пи­ру­ем ее в диа­па­зон G3:G1001. В таком случае, в ячей­ку столбца G будет за­пи­сы­вать­ся единица, если город имеет чис­лен­ность населения менее 100 тыс. человек. Таким образом, получим столбец с единицами и нулями. При­ме­нив операцию =СУММ(G2:G1001), по­лу­чим количество го­ро­дов, чис­лен­ность на­се­ле­ния которых менее 100 тыс. че­ло­век: 448.

 

2. За­пи­шем в ячей­ку J2 сле­ду­ю­щее выражение: =СУММЕСЛИ(C2:C1001;"Австрия";B2:B1001), в ре­зуль­та­те получим сумму ко­ли­че­ства жителей только ав­стрий­ских городов: 3679,179. Далее по­счи­та­ем ко­ли­че­ство австрийских городов, для этого при­ме­ним операцию =СЧЁТЕСЛИ(C2:C1001;"Австрия"), по­лу­чим количество ав­стрий­ских городов: 72. Разделив суммарную численность населения на количество городов, по­лу­чим: 51,10.

 

Ответ: 1) 448; 2) 51,10.

Источник: ГИА по информатике 31.05.2013. Основная волна. Вариант 1316.