СДАМ ГИА: РЕШУ ОГЭ
Образовательный портал для подготовки к экзаменам
Информатика
информатика
сайты - меню - вход - новости


Задания
Версия для печати и копирования в MS Word
Задания Д17 C1 № 938

На метеостанции данные о погоде занесли в электронную таблицу. Ниже приведены первые пять строк таблицы, в которую были занесены данные о погоде в период с января 2013 года по январь 2014 года.

 

 

Каждая строка таблицы содержит запись о погоде одного дня. В столбце A записана дата; в столбце B — температура воздуха; в столбце C — атмосферное давление; в столбце D – скорость ветра; в столбце E – облачность. Всего в электронную таблицу были занесены данные о погоде за 396 дней.

 

 

task19.xls

 

Выполните задание.

Откройте файл с данной электронной таблицей. На основании данных, содержащихся в этой таблице, ответьте на два вопроса.

 

1. Сколько дней за данный период атмосферное давление было выше 760 мм ртутного столба? Ответ на этот вопрос запишите в ячейку H2 таблицы.

2. Какова средняя скорость ветра была в дни с температурой воздуха ниже 0 оС? Ответ на этот вопрос с точностью не менее 2 знаков после запятой запишите в ячейку H3 таблицы.

Решение.

Решение для OpenOffice.org Calc и для Microsoft Excel

 

Первая формула используется для русскоязычной записи функций, вторая — для англоязычной.

 

В ячейку H2 запишем формулу, определяющую, сколько дней за данный период атмосферное давление было выше 760 мм ртутного столба:

 

=СЧЁТЕСЛИ(C2:C397;">760")

=COUNTIF(C2:C397;">760")

 

Для ответа на второй вопрос в ячейке, в столбце G для каждого дня запишем скорость ветра, если в этот день температура воздуха ниже 0 °С, и "" в обратном случае. В ячейку G2 запишем формулу

 

=ЕСЛИ(B2<0;D2; "")

=IF(B2<0;D2; "")

 

Скопируем формулу во все ячейки диапазона G2:G397. Далее, чтобы определить среднюю скорость ветра, запишем формулу в ячейку H3:

 

=СРЗНАЧ(G2:G397)

=AVERAGE(G2:G397)

 

Возможны и другие способы решения задачи.

 

Если задание выполнено правильно и при выполнении задания использовались файлы, специально подготовленные для проверки выполнения данного задания, то должны получиться следующие ответы:

на первый вопрос: 6;

на второй вопрос: 1,67.