СДАМ ГИА: РЕШУ ОГЭ
Образовательный портал для подготовки к экзаменам
Информатика
информатика
сайты - меню - вход - новости




Задания
Версия для печати и копирования в MS Word
Задание 19 № 857

В элек­трон­ную таб­ли­цу за­нес­ли дан­ные о сто­и­мо­сти и ком­плек­та­ции кон­ди­тер­ских изделий. Ниже при­ве­де­ны пер­вые шесть строк таблицы.

 

 

В столб­це A ука­зан ар­ти­кул товара; в столб­це B — на­име­но­ва­ние товара; в столб­це C — вес еди­ни­цы товара; в столб­це D — ко­ли­че­ство еди­ниц то­ва­ра в упаковке; в столб­це E — цена за еди­ни­цу товара.

Всего в элек­трон­ную таб­ли­цу были за­не­се­ны дан­ные по 1443 наименованиям.

 

 

task19.xls

 

Выполните задание.

Откройте файл с дан­ной элек­трон­ной таблицей. На ос­но­ва­нии данных, со­дер­жа­щих­ся в этой таблице, от­веть­те на два вопроса.

 

1. Какой про­цент от об­ще­го ко­ли­че­ства на­име­но­ва­ний со­став­ля­ют то­ва­ры сто­и­мо­стью менее 100 руб­лей за одну штуку? Ответ на этот во­прос за­пи­ши­те в ячей­ку F1 таб­ли­цы с точ­но­стью не менее од­но­го знака после запятой.

2. Сколь­ко име­ет­ся таких на­име­но­ва­ний то­ва­ров из пред­ло­жен­ной таблицы, что они весят менее 100 грам­мов и упа­ко­ва­ны по 20 штук?

 

Ответ за­пи­ши­те в ячей­ку F2 таблицы.

 

Примечание. При ре­ше­нии до­пус­ка­ет­ся ис­поль­зо­ва­ние любых воз­мож­но­стей элек­трон­ных таблиц. До­пус­ка­ют­ся вы­чис­ле­ния при по­мо­щи ручки и бумаги. Ис­поль­зо­ва­ние каль­ку­ля­то­ров не допускается.

Пояснение.

Алгоритмы ре­ше­ния задач для OpenOffice.org Calc и Microsoft Excel совпадают. Фор­му­лы на­пи­са­ны для обеих элек­трон­ных таблиц. Вто­рой ва­ри­ант — для OpenOffice.org Calc.

 

В ячей­ке F1 за­пи­шем формулу

=СЧЁТЕСЛИ(E2:E1444;"<100")/1443

=COUNTIF(E2:E1444;"<100")/1443

Затем вы­ра­зим по­лу­чен­ное зна­че­ние в про­цен­тах и уста­но­вим один знак после запятой.

 

Для от­ве­та на вто­рой во­прос в ячей­ке G2 за­пи­шем формулу

=ЕСЛИ(И(C2<100;D2=20);1;0)

=IF(AND(C2<100;D2=20);1;0)

Скопируем эту фор­му­лу во все ячей­ки диа­па­зо­на G3:G1444.

В ячейках, где вы­пол­ня­ют­ся тре­бу­е­мые условия, по­явит­ся зна­че­ние 1, в остальных — 0.

Посчитаем ко­ли­че­ство единиц, для этого в ячей­ке F2 запишем

=СУММ(G2:G1444)

=SUM(G2:G1444)

 

Возможны и дру­гие спо­со­бы ре­ше­ния задачи.

Если за­да­ние вы­пол­не­но пра­виль­но и для его вы­пол­не­ния ис­поль­зо­ва­лись файлы, спе­ци­аль­но под­го­тов­лен­ные для дан­но­го задания, то долж­ны по­лу­чить­ся сле­ду­ю­щие ответы:

на пер­вый во­прос — 51,4;

на вто­рой во­прос — 25.