СДАМ ГИА: РЕШУ ОГЭ
Образовательный портал для подготовки к экзаменам
Информатика
информатика
сайты - меню - вход - новости


Задания
Версия для печати и копирования в MS Word
Задание 19 № 815

В цехе предприятия, про­из­во­дя­ще­го де­та­ли машин для резки картона, ра­бо­та­ют 150 сотрудников. Дан­ные о ра­бо­те со­труд­ни­ков за­пи­сы­ва­ют­ся в элек­трон­ную таблицу. Ниже при­ве­де­ны пер­вые пять строк таблицы.

 

 

Каждая стро­ка таб­ли­цы со­дер­жит за­пись об одном со­труд­ни­ке цеха. В столб­це A за­пи­са­на фа­ми­лия сотрудника; в столб­це B — имя; в столб­це C — отчество; в столб­це D — ко­ли­че­ство деталей, ко­то­рое дол­жен был об­ра­бо­тать со­труд­ник по плану; в столб­це Е — сколь­ко де­та­лей со­труд­ник обработал. Всего в элек­трон­ную таб­ли­цу были за­не­се­ны дан­ные по 150 сотрудникам.

 

Выполните задание.

Откройте файл с дан­ной элек­трон­ной таб­ли­цей. На ос­но­ва­нии данных, со­дер­жа­щих­ся в этой таблице, от­веть­те на два вопроса.

1. Сколько со­труд­ни­ков долж­ны об­ра­бо­тать со­глас­но плану более 115 деталей? Ответ на этот во­прос за­пи­ши­те в ячей­ку H2 таблицы.

2. Сколько про­цен­тов со­труд­ни­ков вы­пол­ни­ли план? Ответ на этот во­прос с точ­но­стью не менее 2 зна­ков после за­пя­той за­пи­ши­те в ячей­ку H3 таблицы.

 

task19.xls

Решение.

Решение для OpenOffice.org Calc и для Microsoft Excel

Первая фор­му­ла ис­поль­зу­ет­ся для рус­ско­языч­ной за­пи­си функций; вто­рая — для англоязычной.

В ячей­ку H2 за­пи­шем формулу, определяющую, сколь­ко со­труд­ни­ков долж­ны об­ра­бо­тать в год со­глас­но плану более 115 деталей:

=СЧЁТЕСЛИ(D2:D151;">115")

=COUNTIF(D2:D151;">115")

 

Для от­ве­та на вто­рой во­прос в столб­це G для каж­до­го со­труд­ни­ка за­пи­шем 1, если со­труд­ник из­го­то­вил де­та­лей не меньше, чем по плану, и 0 в об­рат­ном случае. В ячей­ку G2 за­пи­шем фор­му­лу

=ЕСЛИ(D2<=E2;1;0)

=IF(D2<=E2;1;0)

 

Скопируем фор­му­лу во все ячей­ки диа­па­зо­на G2:G151.

Далее, чтобы опре­де­лить ко­ли­че­ство сотрудников, ко­то­рые вы­пол­ни­ли план,

запишем фор­му­лу в ячей­ку I1

=СЧЁТЕСЛИ(G2:G151;"1")

=COUNTIF(G2:G151;"1")

 

Для по­лу­че­ния окон­ча­тель­но­го от­ве­та в ячей­ку H3 за­пи­шем формулу:

=I1*100/150

Возможны и дру­гие ва­ри­ан­ты решения.

 

Если за­да­ние вы­пол­не­но пра­виль­но и при вы­пол­не­нии за­да­ния ис­поль­зо­ва­лись файлы, спе­ци­аль­но под­го­тов­лен­ные для про­вер­ки вы­пол­не­ния дан­но­го задания, то долж­ны по­лу­чить­ся сле­ду­ю­щие ответы:

на пер­вый вопрос: 74;

на вто­рой вопрос: 20,67.