СДАМ ГИА: РЕШУ ОГЭ
Образовательный портал для подготовки к экзаменам
Информатика
информатика
сайты - меню - вход - новости


Задания
Версия для печати и копирования в MS Word
Задания Д17 C1 № 815

В цехе предприятия, производящего детали машин для резки картона, работают 150 сотрудников. Данные о работе сотрудников записываются в электронную таблицу. Ниже приведены первые пять строк таблицы.

 

 

Каждая строка таблицы содержит запись об одном сотруднике цеха. В столбце A записана фамилия сотрудника; в столбце B — имя; в столбце C — отчество; в столбце D — количество деталей, которое должен был обработать сотрудник по плану; в столбце Е — сколько деталей сотрудник обработал. Всего в электронную таблицу были занесены данные по 150 сотрудникам.

 

Выполните задание.

Откройте файл с данной электронной таблицей. На основании данных, содержащихся в этой таблице, ответьте на два вопроса.

1. Сколько сотрудников должны обработать согласно плану более 115 деталей? Ответ на этот вопрос запишите в ячейку H2 таблицы.

2. Сколько процентов сотрудников выполнили план? Ответ на этот вопрос с точностью не менее 2 знаков после запятой запишите в ячейку H3 таблицы.

 

task19.xls

Решение.

Решение для OpenOffice.org Calc и для Microsoft Excel

Первая формула используется для русскоязычной записи функций; вторая — для англоязычной.

В ячейку H2 запишем формулу, определяющую, сколько сотрудников должны обработать в год согласно плану более 115 деталей:

=СЧЁТЕСЛИ(D2:D151;">115")

=COUNTIF(D2:D151;">115")

 

Для ответа на второй вопрос в столбце G для каждого сотрудника запишем 1, если сотрудник изготовил деталей не меньше, чем по плану, и 0 в обратном случае. В ячейку G2 запишем формулу

=ЕСЛИ(D2<=E2;1;0)

=IF(D2<=E2;1;0)

 

Скопируем формулу во все ячейки диапазона G2:G151.

Далее, чтобы определить количество сотрудников, которые выполнили план,

запишем формулу в ячейку I1

=СЧЁТЕСЛИ(G2:G151;"1")

=COUNTIF(G2:G151;"1")

 

Для получения окончательного ответа в ячейку H3 запишем формулу:

=I1*100/150

Возможны и другие варианты решения.

 

Если задание выполнено правильно и при выполнении задания использовались файлы, специально подготовленные для проверки выполнения данного задания, то должны получиться следующие ответы:

на первый вопрос: 74;

на второй вопрос: 20,67.