информатика
сайты - меню - вход - новости




Задания
Версия для печати и копирования в MS Word
Задание 19 № 700

В элек­трон­ную таб­ли­цу за­нес­ли ре­зуль­та­ты сдачи нор­ма­ти­вов по лёгкой ат­ле­ти­ке среди уча­щих­ся 7-11 классов. На ри­сун­ке при­ве­де­ны пер­вые стро­ки по­лу­чив­шей­ся таблицы:

 

ABCDEFG
1ФамилияИмяПолГод

рождения

Бег 1000 метров,

мин.

Бег 30 метров,

сек.

Прыжок в длину

с места, см

2ПудоваКсенияж19974,474,12209
3ГусеваМарияж19984,475,82205
3ЛельковаНадеждаж19995,035,24198
5ТильЕвгенийм19993,325,87210
6ЛиманинаНеллиж19985,575,32182

 

В столб­це А ука­за­на фамилия; в столб­це В — имя; в столб­це С — пол; в столб­це D — год рождения; в столб­це Е — результаты в беге на 1000 метров; в столб­це F — результаты в беге на 30 метров; в столб­це G — результаты по прыж­кам в длину с места. Всего в элек­трон­ную таб­ли­цу были за­не­се­ны дан­ные по 1000 учащихся.

 

Выполните задание.

Откройте файл с дан­ной элек­трон­ной таб­ли­цей (расположение файла Вам со­об­щат ор­га­ни­за­то­ры экзамена). На ос­но­ва­нии данных, со­дер­жа­щих­ся в этой таблице, от­веть­те на два вопроса.

1. Сколько про­цен­тов участ­ни­ков по­ка­за­ло ре­зуль­тат по прыж­кам в длину более 2 метров? Ответ за­пи­ши­те в ячей­ку L1 таблицы.

2. Найдите раз­ни­цу в се­кун­дах с точ­но­стью до де­ся­тых между сред­ним ре­зуль­та­том участ­ни­ков 1996 года рож­де­ния и сред­ним ре­зуль­та­том участ­ни­ков 1999 года рож­де­ния в беге на 30 метров. Ответ на этот во­прос за­пи­ши­те в ячей­ку L2 таблицы.

 

 

task19.xls

Пояснение.

task19.xls

 

1. Для того, чтобы найти сколько процентов участников показало результат по прыжкам в длину более 2 меторв В ячей­ку L1 за­пи­шем формулу: =100*СЧЁТЕСЛИ(G2:G1001;">200")/1000. Множитель «100» необходим для того, чтобы перевести отношение общего количества участников в проценты.

2. Для от­ве­та на вто­рой во­прос сна­ча­ла в стол­бец Н вы­пи­шем все ре­зуль­та­ты 1996 г. р. по бегу на 30 м при по­мо­щи формулы: =ЕСЛИ(D2=1996;F2;""). Ско­пи­ру­ем фор­му­лу во все ячей­ки диа­па­зо­на НЗ:Н1001. Найдём сред­нее зна­че­ние по бегу на 30 м среди участ­ни­ков 1996 г. р. по фор­му­ле =СРЗНАЧ(Н2:Н1001) за­пи­шем его в ячей­ку J1. Ана­ло­гич­но по­сту­пим с участ­ни­ка­ми 1999 года рождения. Их ре­зуль­та­ты вы­пи­шем в столб­це I =ЕСЛИ(D2=1999;F2;""). Ско­пи­ру­ем фор­му­лу во все ячей­ки диа­па­зо­на I3:I1001. Сред­нее зна­че­ние среди 1999 г. р. за­пи­шем в J2: =СРЗНАЧ(I2:I1001). В ячей­ку L2 за­пи­шем раз­ни­цу между J2 и J1: =J2-J1. За­да­дим фор­мат ячей­ки L2 числовой, число де­ся­тич­ных знаков — 1.

 

Ответ: 1) 58,1; 2) 0,2.