СДАМ ГИА: РЕШУ ОГЭ
Образовательный портал для подготовки к экзаменам
Информатика
информатика
сайты - меню - вход - новости


Задания
Версия для печати и копирования в MS Word
Задания Д17 C1 № 660

В медицинском кабинете измеряли рост и вес учеников с 5 по 11 классы. Результаты занесли в электронную таблицу. Ниже приведены первые пять строк таблицы:

 

ABCDE
1ФамилияИмяКлассРостВес
2АбашкинаЕлена916850
3АксеноваМария918371
4АлександровКонстантин717068
5АлексееваАнастасия816258
6АлиевАриф717157

 

Каждая строка таблицы содержит запись об одном ученике. В столбце А записана фамилия, в столбце В — имя; в столбце С — класс; в столбце D — рост, в столбце Е — вес учеников. Всего в электронную таблицу были занесены данные по 211 ученикам в алфавитном порядке.

 

Выполните задание.

Откройте файл с данной электронной таблицей (расположение файла Вам сообщат организаторы экзамена). На основании данных, содержащихся в этой таблице, ответьте на два вопроса.

1. Каков рост самого высокого ученика 10 класса? Ответ на этот вопрос запишите в ячейку Н2 таблицы.

2. Какой процент учеников 8 класса имеет вес больше 65? Ответ на этот вопрос с точностью не менее 2 знаков после запятой запишите в ячейку НЗ таблицы.

 

 

task19.xls

Решение.

task19.xls

 

1. В столбце F для каждого учащегося запишем его рост, если он учится в 10 классе и 0 в обратном случае. В ячейку F2 запишем формулу: =ЕСЛИ(С2=10;D2;0). Скопируем формулу во все ячейки диапазона F2:F212. Благодаря использованию относительных ссылок в столбце F в строках 2−212 будут записаны либо рост ученика, либо 0. Для того чтобы найти ответ, в ячейку Н2 внесём формулу =MAKC(F2:F212).

2. Для ответа на второй вопрос в столбце G для каждого учащегося запишем его вес, если он учится в 8 классе и 0 в обратном случае. В ячейку G2 запишем формулу =ЕСЛИ(С2=8;Е2;0). Скопируем формулу во все ячейки диапазона G2:G212. Далее, чтобы определить количество учащихся, вес которых более 65 запишем в ячейку I1 формулу =СЧЁТЕСЛИ(G2:G212;">65") . Сосчитаем количество учеников 8 класса. В ячейку I2 запишем формулу =СЧЁТЕСЛИ(С2:С212;8). Выразим полученное значение в процентах от общего числа учеников. Результат запишем в ячейку НЗ: =I1*100/I2 Возможны и другие варианты решения, например с использованием сортировок, фильтров и. т. д.

 

Ответ: 1) 199; 2) 53,85.