СДАМ ГИА: РЕШУ ОГЭ
Образовательный портал для подготовки к экзаменам
Информатика
информатика
сайты - меню - вход - новости


Задания
Версия для печати и копирования в MS Word
Задания Д17 C1 № 6100

В электронную таблицу занесли сведения о занятости учащихся во внеурочное время. На рисунке приведены первые строки получившейся таблицы.

 

ABCD
1Фамилия, имяКлассЗанятиеЧасов в неделю
2Абылкасымова Лада2танцы3
3Аглиулина Зарина4спорт5
4Айрапетян Лилиана6рисование6
5Акимова Юлия1музыка4

 

В столбце A указана фамилия и имя учащегося; в столбце B — класс, в котором обучается ученик; в столбце C — вид занятий: танцы, спорт, музыка и т. д.; в столбце D — количество часов. Всего в электронную таблицу были занесены данные по 1000 учащимся. Порядок записей в таблице произвольный.

 

task19.xls

 

Выполните задание.

Откройте файл с данной электронной таблицей. На основании данных, содержащихся в этой таблице, ответьте на два вопроса.

1. Сколько пятиклассников занимается музыкой? Ответ на этот вопрос запишите в ячейку G2 таблицы.

2. Сколько часов в неделю в среднем занимаются спортсмены? Ответ на этот вопрос с точностью до двух знаков после запятой запишите в ячейку G3 таблицы.

Решение.

task19.xls

 

Решение для Microsoft Excel

В ячейку E2 необходимо записать формулу

 

=ЕСЛИ(И(C2="музыка";B2=5);1;0)

 

Скопируем формулу во все ячейки диапазона E3:E1001.

В ячейку G2 необходимо записать формулу

 

=СУММ(E2:E1001)

 

В ячейку G3 запишем формулу

 

=СУММЕСЛИ(C2:C1001;"спорт";D2:D1001)/СЧЁТЕСЛИ(C2:C1001;"спорт")

 

Возможны и другие варианты решения.

Если задание выполнено правильно, и при выполнении задания использовались файлы, специально подготовленные для проверки выполнения данного задания, то должны получиться следующие ответы:

На первый вопрос: 28.

На второй вопрос: 5,85.


Аналоги к заданию № 6100: 6148 Все