СДАМ ГИА: РЕШУ ОГЭ
Образовательный портал для подготовки к экзаменам
Информатика
информатика
сайты - меню - вход - новости



Задания
Версия для печати и копирования в MS Word
Задание 19 № 6031

Результаты сдачи выпускных экзаменов по алгебре, русскому языку, физике и информатике учащимися 9 класса некоторого города были занесены в электронную таблицу. На рисунке приведены первые строки получившейся таблицы.

 

ABCDEF
1ФамилияИмяАлгебраРусскийФизикаИнформатика
2АбапольниковРоман4353
3АбрамовКирилл2334
4АвдонинНиколай4343

 

В столбце A электронной таблицы записана фамилия учащегося, в столбце B — имя учащегося, в столбцах C, D, E и F — оценки учащегося по алгебре, русскому языку, физике и информатике. Оценки могут принимать значения от 2 до 5. Всего в электронную таблицу были занесены результаты 1000 учащихся.

 

task19.xls

 

Выполните задание.

Откройте файл с данной электронной таблицей. На основании данных, содержащихся в этой таблице, ответьте на два вопроса.

1. Какое количество учащихся получило только четвёрки или пятёрки на всех экзаменах? Ответ на этот вопрос запишите в ячейку I2 таблицы.

2. Для группы учащихся, которые получили только четвёрки или пятёрки на всех экзаменах, посчитайте средний балл, полученный ими на экзамене по алгебре. Ответ на этот вопрос запишите в ячейку I3 таблицы с точностью не менее двух знаков после запятой.

Решение.

task19.xls

 

Решение для Microsoft Excel

В ячей­ку G2 необходимо записать формулу

 

=ЕСЛИ(И(C2>3;D2>3;E2>3;F2>3);1;0)

 

Скопируем формулу во все ячейки диапазона G3:G1001.

В ячей­ку I2 не­об­хо­ди­мо записать формулу

 

=СУММ(G2:G1001)

 

В ячейку I3 запишем формулу

 

=СУММЕСЛИ(G2:G1001;"1";C2:C1001)/СЧЁТЕСЛИ(G2:G1001;"1")

 

Возможны и дру­гие варианты решения.

Если за­да­ние выполнено правильно, и при вы­пол­не­нии задания ис­поль­зо­ва­лись файлы, спе­ци­аль­но подготовленные для про­вер­ки выполнения дан­но­го задания, то долж­ны получиться сле­ду­ю­щие ответы:

На пер­вый вопрос: 88.

На вто­рой вопрос: 4,32.