СДАМ ГИА: РЕШУ ОГЭ
Образовательный портал для подготовки к экзаменам
Информатика
информатика
сайты - меню - вход - новости


Задания
Версия для печати и копирования в MS Word
Задания Д17 C1 № 299

В электронную таблицу занесли численность населения городов разных стран. Ниже приведены первые пять строк таблицы:

 

ABC
1ГородЧисленность населенияСтрана
2Асмун91,40Египет
3Винер-Нойштадт39,94Австрия
4Люлебургаз100,79Турция
5Фёклабрук11,95Австрия

 

В столбце А указано название города; в столбце В — численность населения (тыс. чел.); в столбце С — название страны. Всего в электронную таблицу были занесены данные по 1000 городам. Порядок записей в таблице произвольный.

 

Выполните задание.

Откройте файл с данной электронной таблицей. На основании данных, содержащихся в этой таблице, ответьте на два вопроса.

1. Сколько городов Белоруссии представлено в таблице? Ответ запишите в ячейку F2.

2. Какова средняя численность населения городов, количество жителей которых не превышает 100 тыс. человек? Ответ на этот вопрос с точностью не менее двух знаков после запятой (в тыс. чел.) запишите в ячейку F3 таблицы.

 

 

task19.xls

Решение.

task19.xls

 

1. Запишем в ячейку G2 следующую формулу =ЕСЛИ(C2="Белоруссия";1;0) и скопируем ее в диапазон G3:G1001. В таком случае, в ячейку столбца G будет записываться единица, если город находится в Белоруссии. Применив операцию =СУММ(G2:G1001), получим ответ: 111.

2. Запишем в ячейку J2 следующее выражение: =СУММЕСЛИ(B2:B1001;"<=100";B2:B1001), в результате получим сумму количества жителей в городах, население которых не превышает 100 тыс. человек: 13 928,836. Применив операцию =СЧЁТЕСЛИ(B2:B1001;"<=100"), получим количество городов, население которых не превышает 100 тыс. человек: 448. Разделив, получим среднюю численность населения городов, количество жителей которых не превышает 100 тыс. человек: 31,09.

 

Ответ: 1) 111; 2) 31,09.

Источник: ГИА по информатике 31.05.2013. Основная волна. Вариант 1315.