СДАМ ГИА: РЕШУ ОГЭ
Образовательный портал для подготовки к экзаменам
Информатика
информатика
сайты - меню - вход - новости




Задания
Версия для печати и копирования в MS Word
Задание 19 № 299

В элек­трон­ную таблицу за­нес­ли численность на­се­ле­ния городов раз­ных стран. Ниже при­ве­де­ны первые пять строк таблицы:

 

ABC
1ГородЧисленность населенияСтрана
2Асмун91,40Египет
3Винер-Нойштадт39,94Австрия
4Люлебургаз100,79Турция
5Фёклабрук11,95Австрия

 

В столб­це А ука­за­но название города; в столб­це В — численность на­се­ле­ния (тыс. чел.); в столб­це С — название страны. Всего в элек­трон­ную таблицу были за­не­се­ны данные по 1000 городам. По­ря­док записей в таб­ли­це произвольный.

 

Выполните задание.

Откройте файл с дан­ной электронной таблицей. На ос­но­ва­нии данных, со­дер­жа­щих­ся в этой таблице, от­веть­те на два вопроса.

1. Сколь­ко городов Бе­ло­рус­сии представлено в таблице? Ответ за­пи­ши­те в ячей­ку F2.

2. Какова сред­няя численность на­се­ле­ния городов, ко­ли­че­ство жителей ко­то­рых не пре­вы­ша­ет 100 тыс. человек? Ответ на этот во­прос с точ­но­стью не менее двух зна­ков после за­пя­той (в тыс. чел.) за­пи­ши­те в ячей­ку F3 таблицы.

 

 

task19.xls

Пояснение.

task19.xls

 

1. За­пи­шем в ячей­ку G2 сле­ду­ю­щую формулу =ЕСЛИ(C2="Белоруссия";1;0) и ско­пи­ру­ем ее в диа­па­зон G3:G1001. В таком случае, в ячей­ку столбца G будет за­пи­сы­вать­ся единица, если город на­хо­дит­ся в Белоруссии. При­ме­нив операцию =СУММ(G2:G1001), по­лу­чим ответ: 111.

2. За­пи­шем в ячей­ку J2 сле­ду­ю­щее выражение: =СУММЕСЛИ(B2:B1001;"<=100";B2:B1001), в ре­зуль­та­те получим сумму ко­ли­че­ства жителей в городах, на­се­ле­ние которых не пре­вы­ша­ет 100 тыс. человек: 13 928,836. При­ме­нив операцию =СЧЁТЕСЛИ(B2:B1001;"<=100"), по­лу­чим количество городов, на­се­ле­ние которых не пре­вы­ша­ет 100 тыс. человек: 448. Разделив, по­лу­чим среднюю чис­лен­ность населения городов, ко­ли­че­ство жителей ко­то­рых не пре­вы­ша­ет 100 тыс. человек: 31,09.

 

Ответ: 1) 111; 2) 31,09.

Источник: ГИА по информатике 31.05.2013. Основная волна. Вариант 1315.