СДАМ ГИА: РЕШУ ОГЭ
Образовательный портал для подготовки к экзаменам
Информатика
информатика
сайты - меню - вход - новости


Задания
Версия для печати и копирования в MS Word
Задания Д19 C1 № 279

В элек­трон­ную таб­ли­цу за­нес­ли дан­ные о ка­ло­рий­но­сти про­дук­тов. Ниже при­ве­де­ны пер­вые пять строк таб­ли­цы:

 

ABCDE
1Про­дуктЖиры, гБелки, гУг­ле­во­ды, гКа­ло­рий­ность, Ккал
2Ара­хис45,226,39,9552
3Ара­хис жа­ре­ный522613,4626
4Горох от­вар­ной0,810,520,4130
5Го­ро­шек зелёный0,258,355

 

В столб­це А за­пи­сан про­дукт; в столб­це В — со­дер­жа­ние в нём жиров; в столб­це С — со­дер­жа­ние бел­ков; в столб­це D — со­дер­жа­ние уг­ле­во­дов и в столб­це Е — ка­ло­рий­ность этого про­дук­та.

 

Вы­пол­ни­те за­да­ние.

От­крой­те файл с дан­ной элек­трон­ной таб­ли­цей (рас­по­ло­же­ние файла Вам со­об­щат ор­га­ни­за­то­ры эк­за­ме­на). На ос­но­ва­нии дан­ных, со­дер­жа­щих­ся в этой таб­ли­це, от­веть­те на два во­про­са.

1. Сколь­ко про­дук­тов в таб­ли­це со­дер­жат мень­ше 50 г уг­ле­во­дов и мень­ше 50 г бел­ков? За­пи­ши­те число этих про­дук­тов в ячей­ку H2 таб­ли­цы.

2. Ка­ко­ва сред­няя ка­ло­рий­ность про­дук­тов с со­дер­жа­ни­ем жиров менее 1 г? Ответ на этот во­прос за­пи­ши­те в ячей­ку HЗ таб­ли­цы с точ­но­стью не менее двух зна­ков после за­пя­той.

 

 

task19.xls

Решение.

task19.xls

 

1. За­пи­шем в ячей­ку G2 сле­ду­ю­щую фор­му­лу =ЕСЛИ(И(C2<50;D2<50);1;0) и ско­пи­ру­ем ее в диа­па­зон G3:G1001. В таком случае, в ячей­ку столб­ца G будет за­пи­сы­вать­ся единица, если про­дукт со­дер­жит мень­ше 50 г уг­ле­во­дов и мень­ше 50 г белков. При­ме­нив опе­ра­цию =СУММ(G2:G1001), по­лу­чим ответ: 864.

2. За­пи­шем в ячей­ку J2 сле­ду­ю­щее выражение: =СУММЕСЛИ(B2:B1001;"<1";E2:E1001), в ре­зуль­та­те по­лу­чим сумму ка­ло­рий про­дук­тов с со­дер­жа­ни­ем жиров менее 1 г: 25 852. При­ме­нив сле­ду­ю­щую операцию =СЧЁТЕСЛИ(B2:B1001;"<1"), по­лу­чим ко­ли­че­ство про­дук­тов с со­дер­жа­ни­ем жиров менее 1 г: 289. Разделив, по­лу­чим сред­нее зна­че­ние про­дук­тов с с со­дер­жа­ни­ем жиров менее 1 г: 89,45.

 

Ответ: 1) 864; 2) 89,45.

Источник: ГИА по информатике 31.05.2013. Основная волна. Вариант 1314.