СДАМ ГИА: РЕШУ ОГЭ
Образовательный портал для подготовки к экзаменам
Информатика
информатика
сайты - меню - вход - новости


Задания
Версия для печати и копирования в MS Word
Задание 14 № 11044

Ваня Иванов собирался полететь на каникулах на отдых и записал расписание перелётов из Москвы в разные города в виде таблицы. Ниже приведены первые пять строк таблицы.

 

АB C
1ГородСтрана Примерное время в пути
2АбаканРОССИЯ4
3Абу-Даби ОАЭ5
4Адлер РОССИЯ 2
5Акаба ЕГИПЕТ5

 

Каждая строка таблицы содержит запись об одном маршруте перелёта. В столбце A записан город назначения, в столбце B — страна назначения; в столбце C — примерное время в пути. Всего в электронную таблицу были занесены данные по 191 маршруту в алфавитном порядке.

 

Выполните задание.

Откройте файл с данной электронной таблицей (расположение файла Вам сообщат организаторы экзамена). На основании данных, содержащихся в этой таблице, ответьте на два вопроса.

1. Для какого количества городов расчётное время перелёта составляет более 5 часов? Ответ на этот вопрос запишите в ячейку H2 таблицы.

2. Какой процент от всех 6-часовых перёлетов составляют 6-часовые перелёты в города России? Ответ на этот вопрос в виде целого числа нужно записать в ячейку H3 таблицы.

3. Постройте круговую диаграмму, отображающую соотношение стран, в которые есть перелёты: «ЕГИПЕТ», «ИТАЛИЯ», «УКРАИНА». Левый верхний угол диаграммы разместите вблизи ячейки G6.

 

task 14.xls

 

Решение.

1. В ячейку H2 запишем формулу, определяющую, в какое количество городов можно долететь более, чем за 5 часов: =СЧЁТЕСЛИ(C2:C192;">5").

2. Для ответа на второй вопрос, в столбце G для каждого перелёта запишем страну назначения, если время перелета 6 часов и 0 в обратном случае. В ячейку G2 запишем формулу: =ЕСЛИ(C2=6;B2;0).

Скопируем формулу во все ячейки диапазона G3:G192. Далее, чтобы определить перелеты по России, запишем в ячейку I1 формулу: =СЧЁТЕСЛИ(G2:G192;"РОССИЯ").

Посчитаем общее количество 6-часовых перелетов. В ячейку I2 запишем формулу: =СЧЁТЕСЛИ(C2:C192;6).

Выразим полученное значение в процентах от общего числа всех 6-часовых перелётов. Результат запишем в ячейку H3: =I1*100/I2.

3. В ячейку J2 вставим формулу =СЧЁТЕСЛИ(B2:B192; "ЕГИПЕТ"), в ячейку J3 вставим формулу =СЧЁТЕСЛИ(B2:B192; "ИТАЛИЯ"), в ячейку J4 вставим формулу =СЧЁТЕСЛИ(B2:B192; "УКРАИНА"). Теперь построим по полученным значениям круговую диаграмму, подпишем сектора.

 

Ответ: 1) 41; 2) 50.