СДАМ ГИА: РЕШУ ОГЭ
Образовательный портал для подготовки к экзаменам
Информатика
информатика
сайты - меню - вход - новости


Задания
Версия для печати и копирования в MS Word
Задание 14 № 11042

Ваня Иванов собирался полететь на каникулах на отдых и записал расписание перелётов из Москвы в разные города в виде таблицы. Ниже приведены первые пять строк таблицы.

 

АB C
1ГородСтрана Примерное время в пути
2АбаканРОССИЯ4
3Абу-Даби ОАЭ5
4Адлер РОССИЯ 2
5Акаба ЕГИПЕТ5

 

Каждая строка таблицы содержит запись об одном маршруте перелёта. В столбце A записан город назначения, в столбце B — страна назначения; в столбце C — примерное время в пути. Всего в электронную таблицу были занесены данные по 191 маршруту в алфавитном порядке.

 

Выполните задание.

Откройте файл с данной электронной таблицей (расположение файла Вам сообщат организаторы экзамена). На основании данных, содержащихся в этой таблице, ответьте на два вопроса.

1. В какое количество городов можно долететь менее чем за 4 часа? Ответ на этот вопрос запишите в ячейку H2 таблицы.

2. Какой процент от всех 5-часовых перелётов составляют 5-часовые перелеты в Египет? Ответ на этот вопрос нужно записать в ячейку H3 таблицы с точностью одного знака после запятой.

3. Постройте круговую диаграмму, отображающую соотношение стран, в которые есть перелёты: «РОССИЯ», «ЕГИПЕТ», «ГЕРМАНИЯ». Левый верхний угол диаграммы разместите вблизи ячейки G6.

 

task 14.xls

 

Решение.

1. В ячейку H2 запишем формулу, определяющую, в какое количество городов можно долететь менее, чем за 4 часа: =СЧЁТЕСЛИ(C2:C192;"<4").

2. Для ответа на второй вопрос, в столбце G для каждого перелёта запишем страну назначения, если время перелёта 5 часов и 0 в обратном случае. В ячейку G2 запишем формулу: =ЕСЛИ(C2=5;B2;0).

Скопируем формулу во все ячейки диапазона G3:G192. Посчитаем количество 5-часовых перелётов в Египет. Для этого запишем в ячейку I1 формулу: =СЧЁТЕСЛИ(G2:G192;"ЕГИПЕТ").

Посчитаем общее количество 5-часовых перелётов. В ячейку I2 запишем формулу: =СЧЁТЕСЛИ(C2:C192;5).

Выразим полученное значение в процентах от общего числа всех 5-часовых перелётов. Результат запишем в ячейку H3: =I1*100/I2.

3. В ячейку J2 вставим формулу =СЧЁТЕСЛИ(B2:B192; "РОССИЯ"), в ячейку J3 вставим формулу =СЧЁТЕСЛИ(B2:B192; "ЕГИПЕТ"), в ячейку J4 вставим формулу =СЧЁТЕСЛИ(B2:B192; "ГЕРМАНИЯ"). Теперь построим по полученным значениям круговую диаграмму, подпишем сектора.

 

Ответ: 1) 111; 2) 12,5.