СДАМ ГИА: РЕШУ ОГЭ
Образовательный портал для подготовки к экзаменам
Информатика
информатика
сайты - меню - вход - новости


Задания
Версия для печати и копирования в MS Word
Задание 14 № 11040

В медицинском кабинете измеряли рост и вес учеников с 5 по 11 классы. Результаты занесли в электронную таблицу. Ниже приведены первые пять строк таблицы:

 

ABCDE
1ФамилияИмяКлассРостВес
2АбашкинаЕлена916850
3АксеноваМария918371
4АлександровКонстантин717068
5АлексееваАнастасия816258
6АлиевАриф717157

 

Каждая строка таблицы содержит запись об одном ученике. В столбце А записана фамилия, в столбце В — имя; в столбце С — класс; в столбце D — рост, в столбце Е — вес учеников. Всего в электронную таблицу были занесены данные по 211 ученикам в алфавитном порядке.

 

Выполните задание.

Откройте файл с данной электронной таблицей (расположение файла Вам сообщат организаторы экзамена). На основании данных, содержащихся в этой таблице, ответьте на два вопроса.

1. Каков вес самого тяжёлого ученика 10 класса? Ответ на этот вопрос запишите в ячейку Н2 таблицы.

2. Какой процент учеников 9 класса имеет рост больше 180? Ответ на этот вопрос с точностью не менее 2 знаков после запятой запишите в ячейку НЗ таблицы.

3. Постройте круговую диаграмму, отображающую соотношение учеников из классов 7, 8 и 9. Левый верхний угол диаграммы разместите вблизи ячейки G6.

 

task 14.xls

 

Решение.

1. В столбце F для каждого учащегося запишем его вес, если он учится в 10 классе, и 0 в обратном случае. В ячейку F2 запишем формулу: =ЕСЛИ(С2=10;Е2;0) . Скопируем формулу во все ячейки диапазона F2:F212. Благодаря использованию относительных ссылок в столбце F в строках 2−212 будут записаны либо вес ученика, либо 0. Для того чтобы найти ответ, в ячейку Н2 внесём формулу =MAKC(F2:F212).

2. Для ответа на второй вопрос в столбце G для каждого учащегося запишем его рост если он учится в 9 классе и 0 в обратном случае. В ячейку G2 запишем формулу =ЕСЛИ(C2=9;D2;0). Скопируем формулу во все ячейки диапазона G2:G212. Далее, чтобы определит: количество учащихся, рост которых более 180 запишем в ячейку I1 формулу =СЧЁТЕСЛИ(G2:G212;">180") . Сосчитаем количество учеников 9 класса. В ячейку I2 запишем формулу =СЧЁТЕСЛИ(С2:С212;9). Выразим полученное значение в процентах от числа учеников девятого класса. Результат запишем в ячейку НЗ: =I1*100/I2 Возможны и другие варианты решения, например с использованием сортировок, фильтров и т. д.

3. В ячейку J2 вставим формулу =СЧЁТЕСЛИ(C2:C212; 7), в ячейку J3 вставим формулу =СЧЁТЕСЛИ(C2:C212; 8), в ячейку J4 вставим формулу =СЧЁТЕСЛИ(C2:C212; 9). Теперь построим по полученным значениям круговую диаграмму, подпишем сектора.

 

Ответ: 1) 80; 2) 47,06.