СДАМ ГИА: РЕШУ ОГЭ
Образовательный портал для подготовки к экзаменам
Информатика
информатика
сайты - меню - вход - новости


Задания
Версия для печати и копирования в MS Word
Задание 14 № 10576

В электронную таблицу занесли результаты тестирования учащихся по географии и информатике. Вот первые строки получившейся таблицы:

 

ABCD
1УченикШколаГеографияИнформатика
2Лиштаев Евгений18179
3Будин Сергей26390
4Христич Анна66269
5Иванов Данила76374
6Глотова Анастасия45066
7Лещенко Владислав16050

 

 

В столбце А указаны фамилия и имя учащегося; в столбце В — номер школы учащегося; в столбцах С, D — баллы, полученные, соответственно, по географии и информатике. По каждому предмету можно было набрать от 0 до 100 баллов. Всего в электронную таблицу были занесены данные по 272 учащимся. Порядок записей в таблице произвольный.

 

Выполните задание.

Откройте файл с данной электронной таблицей (расположение файла Вам сообщат организаторы экзамена). На основании данных, содержащихся в этой таблице, ответьте на два вопроса.

1. Чему равна наибольшая сумма баллов по двум предметам среди учащихся школы № 4? Ответ на этот вопрос запишите в ячейку F4 таблицы.

2. Сколько процентов от общего числа участников составили ученики, получившие по информатике не менее 80 баллов? Ответ с точностью до одного знака после запятой запишите в ячейку F6 таблицы.

3. Постройте круговую диаграмму, отображающую соотношение учеников из школ «1», «6» и «7». Левый верхний угол диаграммы разместите вблизи ячейки G6.

 

task 14.xls

 

Решение.

1. В столбце Е для каждого учащегося вычислим сумму баллов по двум предметам, если это ученик школы № 4. Для ученика другой школы ячейка будет содержать пустую строку. В ячейку Е2 запишем формулу =ЕСЛИ(В2=4; С2+D2; "") Скопируем формулу во все ячейки диапазона ЕЗ:Е273. Благодаря использованию относительных ссылок в столбце Е непустые значения строк 2−273 будут равны суммам баллов учеников школы № 4. Для того чтобы найти наибольшую сумму, в ячейку F4 внесём формулу =МАКС(Е2:Е273).

2. Для ответа на второй вопрос в дополнительной ячейке, например в НЗ, найдём количество участников, набравших по информатике не менее 80 баллов. Это можно сделать различными способами, в том числе при помощи функции =СЧЁТЕСЛИ(D2:D273; ">79"). Выразим полученное значение в процентах от общего числа участников тестирования. Результат запишем в ячейку F6: =Н3/272*100.

3. В ячейку J2 вставим формулу =СЧЁТЕСЛИ(B2:B273; "1"), в ячейку J3 вставим формулу =СЧЁТЕСЛИ(B2:B273; "6"), в ячейку J4 вставим формулу =СЧЁТЕСЛИ(B2:B273; "7"). Теперь построим по полученным значениям круговую диаграмму, подпишем сектора.

 

Ответ: 1) 157; 2) 20,2.