СДАМ ГИА: РЕШУ ОГЭ
Образовательный портал для подготовки к экзаменам
Информатика
информатика
сайты - меню - вход - новости


Задания
Версия для печати и копирования в MS Word
Задание 14 № 10573

В электронную таблицу занесли результаты тестирования учащихся по географии и информатике. Вот первые строки получившейся таблицы:

 

ABCD
1УченикШколаГеографияИнформатика
2Лиштаев Евгений18179
3Будин Сергей26390
4Христич Анна66269
5Иванов Данила76374
6Глотова Анастасия45066
7Лещенко Владислав16050

 

В столбце А указаны фамилия и имя учащегося; в столбце В — номер школы учащегося; в столбцах С, D — баллы, полученные, соответственно, по географии и информатике. По каждому предмету можно было набрать от 0 до 100 баллов. Всего в электронную таблицу были занесены данные по 272 учащимся. Порядок записей в таблице произвольный.

 

Выполните задание.

Откройте файл с данной электронной таблицей (расположение файла Вам сообщат организаторы экзамена). На основании данных, содержащихся в этой таблице, ответьте на два вопроса.

1. Сколько учащихся школы № 2 набрали по информатике больше баллов, чем по географии? Ответ на этот вопрос запишите в ячейку F3 таблицы.

2. Сколько процентов от общего числа участников составили ученики, получившие по географии больше 50 баллов? Ответ с точностью до одного знака после запятой запишите в ячейку F5 таблицы.

3. Постройте круговую диаграмму, отображающую соотношение учеников из школ «1», «3» и «4». Левый верхний угол диаграммы разместите вблизи ячейки G6.

 

task 14.xls

 

Решение.

1. В столбец Е для каждого учащегося запишем 1, если это ученик школы № 2, набравший по информатике больше баллов, чем по географии. Для всех остальных ячейка будет содержать пустую строку. В ячейку Е2 запишем формулу =ЕСЛИ(И(B2=2; D2>C2); 1; "") Скопируем формулу во все ячейки диапазона ЕЗ:Е273. Для того чтобы найти количество учеников, удовлетворяющих условию, в ячейку F3 внесём формулу =СУММ(Е2:Е273).

2. Для ответа на второй вопрос в дополнительной ячейке, например в НЗ, найдём количество участников, набравших поч географии более 50 баллов. Это можно сделать различными способами, в том числе при помощи функции = СЧЁТЕСЛИ(C2:C273; ">50"). Выразим полученное значение в процентах от общего числа участников тестирования. Результат запишем в ячейку F5: =НЗ/272*100.

3. В ячейку J2 вставим формулу =СЧЁТЕСЛИ(B2:B273; "1"), в ячейку J3 вставим формулу =СЧЁТЕСЛИ(B2:B273; "3"), в ячейку J4 вставим формулу =СЧЁТЕСЛИ(B2:B273; "4"). Теперь построим по полученным значениям круговую диаграмму, подпишем сектора.

 

Ответ: 1) 37; 2) 74,6.