СДАМ ГИА: РЕШУ ОГЭ
Образовательный портал для подготовки к экзаменам
Информатика
информатика
сайты - меню - вход - новости


Задания
Версия для печати и копирования в MS Word
Задание 14 № 10572

В электронную таблицу занесли численность населения городов разных стран. Ниже приведены первые пять строк таблицы:

 

ABC
1ГородЧисленность населенияСтрана
2Асмун91,40Египет
3Винер-Нойштадт39,94Австрия
4Люлебургаз100,79Турция
5Фёклабрук11,95Австрия

 

В столбце А указано название города; в столбце В — численность населения (тыс. чел.); в столбце С — название страны. Всего в электронную таблицу были занесены данные по 1000 городам. Порядок записей в таблице произвольный.

 

Выполните задание.

Откройте файл с данной электронной таблицей. На основании данных, содержащихся в этой таблице, ответьте на два вопроса.

1. Сколько городов, представленных в таблице, имеют численность населения менее 100 тыс. человек? Ответ запишите в ячейку F2.

2. Чему равна средняя численность населения австрийских городов, представленных в таблице? Ответ на этот вопрос с точностью не менее двух знаков после запятой (в тыс. чел.) запишите в ячейку F3 таблицы.

3. Постройте круговую диаграмму, отображающую соотношение числа городов из стран «Египет», «Австрия» и «Россия». Левый верхний угол диаграммы разместите вблизи ячейки G6.

 

task 14.xls

 

Решение.

1. Запишем в ячейку F2 следующую формулу =СЧЁТЕСЛИ(B2:B1001;"<100"). Таким образом, таких городов 448.

2. Для ответа на второй вопрос используем операцию «СРЗНАЧЕСЛИ». Запишем в ячейку F3 следующее выражение: =СРЗНАЧЕСЛИ(C2:C1001;"Австрия";B2:B1001). Такм образом, округлив, получаем ответ — 51,10.

3. В ячейку J2 вставим формулу =СЧЁТЕСЛИ(C2:C1001; "Египет"), в ячейку J3 вставим формулу =СЧЁТЕСЛИ(C2:C1001; "Австрия"), в ячейку J4 вставим формулу =СЧЁТЕСЛИ(C2:C1001; "Россия"). Теперь построим по полученным значениям круговую диаграмму, подпишем сектора.

 

Ответ: 1) 448; 2) 51,10.