СДАМ ГИА: РЕШУ ОГЭ
Образовательный портал для подготовки к экзаменам
Информатика
информатика
сайты - меню - вход - новости


Задания
Версия для печати и копирования в MS Word
Задание 14 № 10568

В электронную таблицу занесли данные о тестировании учеников. Ниже приведены первые пять строк таблицы:

 

ABCD
1округфамилияпредметбалл
2CУченик 1обществознание246
3ВУченик 2немецкий язык530
4ЮУченик 3русский язык576
5СВУченик 4обществознание304

 

В столбце А записан округ, в котором учится ученик; в столбце В — фамилия; в столбце С — любимый предмет; в столбце D — тестовый балл. Всего в электронную таблицу были занесены данные по 1000 ученикам.

 

Выполните задание.

Откройте файл с данной электронной таблицей (расположение файла Вам сообщат организаторы экзамена). На основании данных, содержащихся в этой таблице, ответьте на два вопроса.

1. Сколько учеников в Северо-Восточном округе (СВ) выбрали в качестве любимого предмета математику? Ответ на этот вопрос запишите в ячейку Н2 таблицы.

2. Каков средний тестовый балл у учеников Южного округа (Ю)? Ответ на этот вопрос запишите в ячейку Н3 таблицы с точностью не менее двух знаков после запятой.

3. Постройте круговую диаграмму, отображающую соотношение числа участников, сдающих информатику, немецкий язык и обществознание. Левый верхний угол диаграммы разместите вблизи ячейки G6.

 

task 14.xls

 

Решение.

1. Запишем в ячейку H2 следующую формулу =ЕСЛИ(A2="СВ";C2;0) и скопируем ее в диапазон H3:H1001. В таком случае, в ячейку столбца Н будет записываться название предмета, если ученик из Северо-Восточного округа и «0», если это не так. Применив операцию =ЕСЛИ(H2="математика";1;0), получим столбец(J) с единицами и нулями. Далее, используем операцию =СУММ(J2:J1001). Получим количество учеников, которые считают своим любимым предметом математику. Таких учеников 17.

2. Для ответа на второй вопрос используем операцию «ЕСЛИ». Запишем в ячейку E2 следующее выражение: =ЕСЛИ(A2="Ю";D2;0), в результате применения данной операции к диапазону ячеек Е2:Е1001, получим столбец, в котором записаны баллы только учеников Южного округа. Просуммировав значения в ячейках, получим сумму баллов учеников: 66 238. Далее посчитаем количество учеников Южного округа с помощью команды =СЧЁТЕСЛИ(A2:A1001;"Ю"), получим: 126. Разделив сумму баллов на количество учеников, получим: 525,70 — искомый средний балл.

3. В ячейку J2 вставим формулу =СЧЁТЕСЛИ(C2:C1001; "информатика"), в ячейку J3 вставим формулу =СЧЁТЕСЛИ(C2:C1001; "немецкий язык"), в ячейку J4 вставим формулу =СЧЁТЕСЛИ(C2:C1001; "обществознание"). Теперь построим по полученным значениям круговую диаграмму, подпишем сектора.

 

Ответ: 1) 17; 2) 525,70.