СДАМ ГИА: РЕШУ ОГЭ
Образовательный портал для подготовки к экзаменам
Информатика
информатика
сайты - меню - вход - новости




Школа экспертов
Вернуться на основную страницу «Школы экспертов»

Ниже представлены ученические решения экзаменационных заданий. Оцените каждое из них в соответствии с критериями проверки заданий ЕГЭ. После нажатия кнопки «Проверить» вы узнаете правильный балл за каждое из решений. В конце будут подведены итоги.

Задание 1682


Задание № 1682

В элек­трон­ную таб­ли­цу за­нес­ли дан­ные о те­сти­ро­ва­нии уче­ни­ков по вы­бран­ным ими предметам. Ниже при­ве­де­ны пер­вые пять строк таблицы.

 

ABCD
1ОкругФамилияПредметБалл
2СУченик 1физика240
3ВУченик 2физкультура782
4ЮУченик 3биология361
5СВУченик 4обществознание377

 

В столб­це A за­пи­сан код округ, в ко­то­ром учит­ся ученик; в столб­це B — фамилия; в столб­це C — вы­бран­ный предмет; в столб­це D — те­сто­вый балл.

Всего в элек­трон­ную таб­ли­цу были вне­се­ны дан­ные по одной ты­ся­че учеников.

 

 

task19.xls

 

Выполните задание.

Откройте файл с дан­ной элек­трон­ной таб­ли­цей (расположение файла Вам со­об­щат ор­га­ни­за­то­ры экзамена). На ос­но­ва­нии данных, со­дер­жа­щих­ся в этой таблице, от­веть­те на два вопроса:

 

1. Сколько учеников, ко­то­рые про­хо­ди­ли те­сти­ро­ва­ние по физике, на­бра­ли более 400 баллов? Ответ на этот во­прос за­пи­ши­те в ячей­ку H2 таблицы.

2. Каков сред­ний те­сто­вый балл у учеников, ко­то­рые про­хо­ди­ли те­сти­ро­ва­ние по физике? Ответ на этот во­прос за­пи­ши­те в ячей­ку H3 таб­ли­цы с точ­но­стью не менее двух зна­ков после запятой.


Пояснение

Решение для OpenOffice.org Calc и для Microsoft Excel

Задание до­пус­ка­ет много спо­со­бов решения. Ниже при­ве­де­но одно из воз­мож­ных решений.

 

Подготовительная часть.

В ячей­ку Е2 за­пи­шем формулу

=ЕСЛИ(И(C2="физика"; D2>400); 1;0))

или

=IF(AND(C2="физика"; D2>400); 1;0)

(здесь и далее пер­вая формула ис­поль­зу­ет­ся для рус­ско­языч­но­го интерфейса, вто­рая – для англоязычного)

 

В ячей­ку F2 за­пи­шем формулу

=ЕСЛИ(C2="физика"; D2; 0)

или

=IF(C2="физика"; D2; 0)

 

Скопируем эти фор­му­лы во все ячей­ки диапазона Е3:F1001.

 

Задание 1.

В ячей­ку H2 за­пи­шем формулу

=СУММ(E2:E1001)

Или

=SUM(E2:E1001)

 

Задание 2.

В ячей­ку I2 за­пи­шем формулу

=СЧЁТЕСЛИ(F2:F1001; ">0")

или

=COUNTIF(F2:F1001; ">0")

 

В ячей­ку I3 за­пи­шем формулу

=СУММ(F2:F1001)

или

=SUM(F2:F1001)

 

В ячей­ку H3 за­пи­шем формулу

=I3/I2

 

Возможны и дру­гие ва­ри­ан­ты решения.

Например, при вы­пол­не­нии задания 1 можно упо­ря­до­чить данные так, чтобы нуж­ные строки сто­я­ли подряд, а потом под­счи­тать их количество, ис­поль­зуя нумерацию строк.

Если за­да­ние выполнено правильно, и при вы­пол­не­нии задания ис­поль­зо­ва­лись файлы, спе­ци­аль­но подготовленные для про­вер­ки выполнения дан­но­го задания, то долж­ны получиться сле­ду­ю­щие ответы:

 

На пер­вый вопрос: 41.

На вто­рой вопрос: 529,27.



Критерии оце­ни­ва­ния вы­пол­не­ния заданияБаллы

По­лу­че­ны пра­виль­ные от­ве­ты на оба вопроса. До­пу­сти­ма за­пись от­ве­та в дру­гие ячей­ки (отличные от тех, ко­то­рые ука­за­ны в задании) при усло­вии пра­виль­но­сти по­лу­чен­ных ответов. До­пу­сти­ма за­пись от­ве­тов с боль­шей точностью

2

По­лу­чен пра­виль­ный ответ толь­ко на один из двух вопросов

1

Пра­виль­ные от­ве­ты не по­лу­че­ны ни на один из вопросов

0
Максимальный балл2


Пример 1.

Оцените это решение в баллах:

Пример 2.

Оцените это решение в баллах:

Пример 3.

Оцените это решение в баллах:



Наверх
Вернуться на основную страницу «Школы экспертов»