информатика
сайты - меню - вход - новости




Каталог заданий
Назад в каталог
Вернуться к списку прототипов этой категории
Версия для печати и копирования в MS Word
1
Задание 0 № 6409

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

 

Алгоритмический язык

Бейсик

Паскаль

алг

нач

  цел s, k

  s := 0

  нц для k от 3 до 10

    s := s + 13

  кц

  вывод s

кон

DIM s,k AS INTEGER

s = 0

FOR k = 3 TO 10

  s = s+13

NEXT k

PRINT s

END

var s, k: integer;

begin

 s := 0;

 for k := 3 to 10 do

   s := s + 13;

 write(s);

end.


 

 

Прототип задания ·