информатика
сайты - меню - вход - новости




Каталог заданий
Назад в каталог
Вернуться к списку прототипов этой категории
Версия для печати и копирования в MS Word
1
Задание 0 № 6187

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  n, s

s := 1

нц для n от 2 до 5

s := s * 3

кц

вывод s

кон

 

DIM n, s AS INTEGER

s = 1

FOR n = 2 TO 5

  s = s * 3

NEXT n

PRINT s

END

var n, s: integer;

begin

s := 1;

for n := 2 to 5 do

s := s * 3;

write(s);

end.


 

Прототип задания ·