информатика
сайты - меню - вход - новости




Каталог заданий
Назад в каталог
Вернуться к списку прототипов этой категории
Версия для печати и копирования в MS Word
1
Задание 0 № 5980

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

Алгоритмический язык

алг

нач

цел  a, k

a := 4

нц для k от 5 до 8

a := a + 2 * k

кц

вывод a

кон

Бейсик

DIM a, k AS INTEGER

a = 4

FOR k = 5 TO 8

  a = a + 2 * k

NEXT k

PRINT a

END

Паскаль

var a, k : integer;

begin

a := 4;

for k := 5 to 8 do

a := a + 2 * k;

write(a);

end.


 

Прототип задания ·