информатика
сайты - меню - вход - новости




Каталог заданий
Назад в каталог
Вернуться к списку прототипов этой категории
Версия для печати и копирования в MS Word
1
Задание 0 № 5929

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

Алгоритмический язык

алг

нач

цел  n, s

s := 1

нц для n от 3 до 8

s := s * 2

кц

вывод s

кон

Бейсик

DIM n, s AS INTEGER

s = 1

FOR n = 3 TO 8

  s = s * 2

NEXT n

PRINT s

END

Паскаль

var s, n: integer;

begin

s := 1;

for n := 3 to 8 do

s := s * 2;

write(s);

end.


 

Прототип задания ·