информатика
сайты - меню - вход - новости




Каталог заданий
Назад в каталог
Вернуться к списку прототипов этой категории
Версия для печати и копирования в MS Word
1
Задание 0 № 5866

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

 

Алгоритмический язык

алг

нач

  цел s, n

  s := 5

  нц для n от 2 до 4

      s := s + (n - 1)

  кц

  вывод s

кон

Бейсик

DIM s, n AS INTEGER

s = 5

FOR n = 2 TO 4

  s = s + (n - 1)

NEXT n

PRINT s

END

Паскаль

var s,n: integer;

begin

  s := 5;

  for n := 2 to 4 do

     s := s + (n - 1);

  writeln(s);

end.


 

Прототип задания ·