СДАМ ГИА: РЕШУ ОГЭ
Образовательный портал для подготовки к экзаменам
Информатика
информатика
сайты - меню - вход - новости




Каталог заданий
Назад в каталог
Вернуться к списку прототипов этой категории
Версия для печати и копирования в MS Word
1
Задание 0 № 5858

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  s, k

s := 100

  нц для k от 1 до 10

  s := s + 11

кц

вывод s

кон

DIM k, s AS INTEGER

s = 100

FOR k = 1 TO 10

s = s + 11

NEXT k

PRINT s

END

 

var s,k: integer;

begin

 s := 100;

 for k := 1 to 10 do

  s := s + 11;

 write(s);

end.

 


 

Прототип задания ·