СДАМ ГИА: РЕШУ ОГЭ
Образовательный портал для подготовки к экзаменам
Информатика
информатика
сайты - меню - вход - новости




Каталог заданий
Назад в каталог
Вернуться к списку прототипов этой категории
Версия для печати и копирования в MS Word
1
Задание 0 № 5707

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  s, k

s := 9

 нц для k от 4 до 7

  s := s + 9

кц

вывод s

кон

DIM k, s AS INTEGER

s = 9

FOR k = 4 TO 7

  s = s + 9

NEXT k

PRINT s

END

var s,k: integer;

begin

 s := 9;

 for k := 4 to 7 do

   s := s + 9;

 writeln(s);

end.

 


 

Прототип задания ·