СДАМ ГИА: РЕШУ ОГЭ
Образовательный портал для подготовки к экзаменам
Информатика
информатика
сайты - меню - вход - новости




Каталог заданий
Назад в каталог
Вернуться к списку прототипов этой категории
Версия для печати и копирования в MS Word
1
Задание 0 № 5613

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

 

Алгоритмический язык

Бейсик

Паскаль

алг

нач

  цел s, k

  s := 0

  нц для k от 5 до 12

   s := s + 7

  кц

  вывод s

кон

DIM s,k AS INTEGER

s = 0

FOR k = 5 TO 12

  s = s + 7

NEXT k

PRINT s

END

var s,k: integer;

begin

 s := 0;

 for k := 5 to 12 do

   s := s + 7;

 write(s);

end.


 

Прототип задания ·