СДАМ ГИА: РЕШУ ОГЭ
Образовательный портал для подготовки к экзаменам
Информатика
информатика
сайты - меню - вход - новости




Каталог заданий
Назад в каталог
Вернуться к списку прототипов этой категории
Версия для печати и копирования в MS Word
1
Задание 0 № 5530

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  s, k

s := 7

 нц для k от 13 до 18

   s := s + 9

кц

вывод s

кон

DIM k, s AS INTEGER

s = 7

FOR k = 13 TO 18

  s = s + 9

NEXT k

PRINT s

END

var s,k: integer;

begin

 s := 7;

 for k := 13 to 18 do

   s := s + 9;

 writeln(s);

end.

 


 

 

Прототип задания ·