информатика
сайты - меню - вход - новости




Каталог заданий
Назад в каталог
Вернуться к списку прототипов этой категории
Версия для печати и копирования в MS Word
1
Задание 0 № 5461

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

 

Алгоритмический язык

алг

нач

  цел s, k

  s := 0

  нц для k от 2 до 12

    s := s + 11

  кц

  вывод s

кон

Бейсик

DIM s, k AS INTEGER

s  =  0

FOR k = 2 TO 12

  s = s + 11

NEXT k

PRINT s

END

Паскаль

var s, k:integer;

begin

  s := 0;

  for k := 2 to 12 do

    s := s + 11;

  writeln (s);

end.


 

Прототип задания ·