информатика
сайты - меню - вход - новости




Каталог заданий
Назад в каталог
Вернуться к списку прототипов этой категории
Версия для печати и копирования в MS Word
1
Задание 0 № 5364

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

Алгоритмический язык

алг

нач

   цел  n, m

   m := 50

   нц для n от 1 до 7

         m := m – 7

   кц

   вывод m

кон

Бейсик

m = 50

FOR n = 1 TO 7

  m = m 7

NEXT n

PRINT m

END

Паскаль

var m, n : integer;

begin

   m := 50;

   for n := 1 to 7 do

      m := m 7;

 write(m);

end.


 

 


Аналоги к заданию № 5055: 6183 Все

Прототип задания ·