информатика
сайты - меню - вход - новости




Каталог заданий
Назад в каталог
Вернуться к списку прототипов этой категории
Версия для печати и копирования в MS Word
1
Задание 0 № 5360

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

Алгоритмический

язык

алг

нач

  цел s,k

  s := 100

  нц для k от 0 до 10

    s := s - 5

  кц

  вывод s

кон

Бейсик

DIM s, k AS INTEGER

s  =  100

FOR k = 0 TO 10

  s = s – 5

NEXT k

PRINT s

END

Паскаль

var s, k:integer;

begin

  s := 100;

  for k := 0 to 10 do

  s := s - 5;

  writeln (s);

end.


 

Прототип задания ·