СДАМ ГИА: РЕШУ ОГЭ
Образовательный портал для подготовки к экзаменам
Информатика
информатика
сайты - меню - вход - новости




Каталог заданий
Назад в каталог
Вернуться к списку прототипов этой категории
Версия для печати и копирования в MS Word
1
Задание 0 № 5297

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  n, s

s := 0

нц для n от 3 до 7

s := s + 2 * n

кц

вывод s

кон

DIM n, s AS INTEGER

s = 0

FOR n = 3 TO 7

  s = s + 2 * n

NEXT n

PRINT s

END

var n, s: integer;

begin

s := 0;

for n := 3 to 7 do

s := s + 2 * n;

write(s);

end.


 

Прототип задания ·