информатика
сайты - меню - вход - новости




Каталог заданий
Назад в каталог
Вернуться к списку прототипов этой категории
Версия для печати и копирования в MS Word
1
Задание 0 № 5248

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

Алгоритмический

язык

алг

нач

  цел s,k

  s := 1

  нц для k от 1 до 7

    s := s + k

  кц

  вывод s

кон

Бейсик

DIM s,k AS INTEGER

s  =  1

FOR k =1 TO 7

  s = s + k

NEXT k

PRINT s

END

Паскаль

var s, k:integer;

begin

  s := 1;

  for k := 1 to 7 do

    s := s + k;

  writeln (s);

end.


 

Прототип задания ·