информатика
сайты - меню - вход - новости




Каталог заданий
Назад в каталог
Вернуться к списку прототипов этой категории
Версия для печати и копирования в MS Word
1
Задание 0 № 5235

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

 

Алгоритмический язык

алг

нач

   цел y,i

   y := 0

   нц для i от 1 до 3

         y := y + 4 * i

   кц

   вывод y

кон

Бейсик

DIM i,y AS INTEGER

y = 0

FOR i = 1 TO 3

  y = y + 4 * i

NEXT i

PRINT y

END

Паскаль

var y,i: integer;

begin

  y := 0;

  for i := 1 to 3 do

    y := y + 4 * i;

  writeln(y);

end.


 

Прототип задания ·