СДАМ ГИА: РЕШУ ОГЭ
Образовательный портал для подготовки к экзаменам
Информатика
информатика
сайты - меню - вход - новости




Каталог заданий
Назад в каталог
Вернуться к списку прототипов этой категории
Версия для печати и копирования в MS Word
1
Задание 0 № 5213

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

 

Алгоритмичекий

язык

алг

нач

  цел s,k

  s := 0

  нц для k от 4 до 11

    s := s + k

  кц

  вывод s

кон

Бейсик

dim s,k As INTEGER

s  =  0

FOR k = 4 TO 11

  s = s + k

NEXT k

PRINT s

END

Паскаль

var s, k:integer;

begin

  s := 0;

  for k := 4 to 11 do

    s := s + k;

  writeln (s);

end.              


 

Прототип задания ·