информатика
сайты - меню - вход - новости




Каталог заданий
Назад в каталог
Вернуться к списку прототипов этой категории
Версия для печати и копирования в MS Word
1
Задание 0 № 5152

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

 

Алгоритмический язык

алг

нач

  цел s, i

  s := 3

  нц для i от 2 до 5

       s := s + 2 * i

  кц

  вывод s

кон

Бейсик

DIM i,s AS INTEGER

s = 3

FOR i = 2 TO 5

  s = s + 2 * i

NEXT i

PRINT s

END

Паскаль

var s,i:integer;

begin

  s := 3;

  for i := 2 to 5 do

     s := s + 2 * i;

  writeln(s);

end.


 

Прототип задания ·