СДАМ ГИА: РЕШУ ОГЭ
Образовательный портал для подготовки к экзаменам
Информатика
информатика
сайты - меню - вход - новости




Каталог заданий
Назад в каталог
Вернуться к списку прототипов этой категории
Версия для печати и копирования в MS Word
1
Задание 0 № 5024

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

 

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  s, k

s := 0

 нц для k от 3 до 7

  s := s + 6

кц

вывод s

кон

 

DIM k, s AS INTEGER

s = 0

FOR k = 3 TO 7

  s = s + 6

NEXT k

PRINT s

END

var s,k: integer;

begin

 s := 0;

 for k := 3 to 7 do

   s := s + 6;

 writeln(s);

end.

 


 

Прототип задания ·