информатика
сайты - меню - вход - новости




Каталог заданий
Назад в каталог
Вернуться к списку прототипов этой категории
Версия для печати и копирования в MS Word
1
Задание 0 № 4988

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

 

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  s, k

s := 0

 нц для k от 8 до 12

  s := s + 12

кц

вывод s

кон

 

DIM k, s AS INTEGER

s = 0

FOR k = 8 TO 12

  s = s + 12

NEXT k

PRINT s

END

var s,k: integer;

begin

 s := 0;

 for k := 8 to 12 do

   s := s + 12;

 writeln(s);

end.

 


 

Прототип задания ·