информатика
сайты - меню - вход - новости




Каталог заданий
Назад в каталог
Вернуться к списку прототипов этой категории
Версия для печати и копирования в MS Word
1
Задание 0 № 4878

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

Алгоритмический язык

алг

нач

цел n, s

s := 2

нц для n от 2 до 5

s := s + n * 2

кц

вывод s

кон

Бейсик

DIM n, s AS INTEGER

s = 2

FOR n = 2 TO 5

  s = s + n * 2

NEXT n

PRINT s

END

Паскаль

var s, n: integer;

begin

s := 2;

for n := 2 to 5 do

s := s + n * 2;

write(s);

end.


 

Прототип задания ·