информатика
сайты - меню - вход - новости




Каталог заданий
Назад в каталог
Вернуться к списку прототипов этой категории
Версия для печати и копирования в MS Word
1
Задание 0 № 4762

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

Алгоритмический язык

алг

нач

цел  a, k

a := 40

нц для k от 2 до 5

a := a k

кц

вывод a

кон

Бейсик

DIM a, k AS INTEGER

a = 40

FOR k = 2 TO 5

  a = a k

NEXT k

PRINT a

END

Паскаль

var a, k : integer;

begin

a := 40;

for k := 2 to 5 do

a := a k;

write(a);

end.


 

 

Прототип задания ·