информатика
сайты - меню - вход - новости




Каталог заданий
Назад в каталог
Вернуться к списку прототипов этой категории
Версия для печати и копирования в MS Word
1
Задание 0 № 4735

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на трех языках программирования.

 

Алгоритмический язык

Бейсик

Паскаль

алг

нач

цел  s, k

s := 5

 нц для k от 5 до 11

  s := s + 5

кц

вывод s

кон

 

DIM k, s AS INTEGER

s = 5

FOR k = 5 TO 11

  s = s + 5

NEXT k

PRINT s

END

var s,k: integer;

begin

 s := 5;

 for k := 5 to 11 do

   s := s + 5;

 writeln(s);

end.

 


 

Прототип задания ·