информатика
сайты - меню - вход - новости




Каталог заданий
Версия для печати и копирования в MS Word
1
Задание 9 № 4504

Определите, что будет напечатано в результате работы следующей программы. Текст программы приведен на пяти языках программирования.

 

БейсикPython

DIM k, s AS INTEGER

s = 0

FOR k = 6 TO 12

    s = s + 5

NEXT k

PRINT s

s = 0

for k in range(6,13):

    s = s + 5

print (s)

ПаскальАлгоритмический язык

var s,k: integer;

begin

    s := 0;

    for k := 6 to 12 do

        s := s + 5;

    writeln(s);

end.

алг

нач

   цел s, k

   s := 0

   нц для k от 6 до 12

      s := s + 5

   кц

   вывод s

кон

С++

#include <iostream>

using namespace std;

int main() {

     int s = 0;

     for (int k = 6; k <= 12; k++)

          s = s + 5;

     cout << s;

     return 0;

}