СДАМ ГИА: РЕШУ ОГЭ
Образовательный портал для подготовки к экзаменам
Информатика
информатика
сайты - меню - вход - новости


Задания
Версия для печати и копирования в MS Word
Задание 0 № 6328

В электронную таблицу занесли данные о результатах ЕГЭ.

 

A

B

C

D

E

1

номер участника

баллы русский язык

баллы математика

баллы физика

баллы информатика

2

участник 1

79

81

44

85

3

участник 2

98

23

82

89

4

участник 3

48

79

88

90

5

участник 4

94

35

90

40

В столбце A записан номер участника; в столбце балл по русскому языку; в столбце балл по математике; в столбце балл по физике; в столбце балл по информатике.

Всего в электронную таблицу были занесены данные по 1000 участникам.

Выполните задание

Откройте файл с данной электронной таблицей (расположение файла вам сообщат организаторы экзамена). На основании данных, содержащихся в этой таблице, ответьте на два вопроса:

1.     Сколько участников тестирования получили по русскому языку и физике в сумме более 140 баллов? Ответ на этот вопрос запишите в ячейку H2 таблицы.

2.     Каков средний балл по информатике у участников, которые набрали по математике более 60 баллов? Ответ на этот вопрос запишите в ячейку H3 таблицы с точностью не менее двух знаков после запятой.

Полученную таблицу необходимо сохранить под именем, указанным организаторами экзамена.

Решение.

Это задание ещё не решено, приводим решение прототипа.


В электронную таблицу занесли данные о тестировании людей разного возраста.

 

ABCDE
1Номер участникаПолВозрастТест 1Тест 2
2Участник 1жен163148
3Участник 2муж251440
4Участник 3муж163518
5Участник 4муж73924

 

В столбце A записан номер участника; в столбце — пол; в столбце — возраст; в столбце — балл за тест 1; в столбце — балл за тест 2. Всего в электронную таблицу были занесены данные по 1000 участникам.

 

task19.xls

 

Выполните задание

Откройте файл с данной электронной таблицей. На основании данных, содержащихся в этой таблице, ответьте на два вопроса:

1. Сколько участников тестирования женского пола в возрасте старше 50 лет? Ответ на этот вопрос запишите в ячейку H2 таблицы.

2. Каков средний балл за тест 2 у участников, которые набрали за тест 1 менее 40 баллов? Ответ на этот вопрос запишите в ячейку H3 таблицы с точностью не менее двух знаков после запятой.

task19.xls

 

Решение для Microsoft Excel

В ячей­ку F2 необходимо записать формулу

 

=ЕСЛИ(И(B2="жен";C2>50);1;0)

 

Скопируем формулу во все ячейки диапазона F3:F1001.

В ячей­ку H2 не­об­хо­ди­мо записать формулу

 

=СУММ(F2:F1001)

 

В ячейку H3 запишем формулу

 

=СУММЕСЛИ(D2:D1001;"<40";E2:E1001)/СЧЁТЕСЛИ(D2:D1001;"<40")

 

Возможны и дру­гие варианты решения.

Если за­да­ние выполнено правильно, и при вы­пол­не­нии задания ис­поль­зо­ва­лись файлы, спе­ци­аль­но подготовленные для про­вер­ки выполнения дан­но­го задания, то долж­ны получиться сле­ду­ю­щие ответы:

На пер­вый вопрос: 203.

На вто­рой вопрос: 25,70.

Прототип задания ·