СДАМ ГИА: РЕШУ ОГЭ
Образовательный портал для подготовки к экзаменам
Информатика
информатика
сайты - меню - вход - новости


Задания
Версия для печати и копирования в MS Word
Задание 0 № 5863

В электронную таблицу занесли данные олимпиады по математике

 

A

B

C

D

1

номер участника

номер школы

класс

баллы

2

участник 1

38

8

55

3

участник 2

32

9

329

4

участник 3

30

8

252

5

участник 4

50

8

202

 

В столбце A записан номер участника; в столбце − номер школы; в столбце − класс; в столбце − набранные баллы.

Всего в электронную таблицу были занесены данные по 1000 участникам.

Выполните задание

 Откройте файл с данной электронной таблицей (расположение файла вам сообщат организаторы экзамена). На основании данных, содержащихся в этой таблице, ответьте на два вопроса:

1.     Сколько десятиклассников набрали более 200 баллов? Ответ на этот вопрос запишите в ячейку H2 таблицы.

2.     Каков средний балл, полученный учениками школы 14? Ответ на этот вопрос запишите в ячейку H3 таблицы с точностью не менее двух знаков после запятой.

Полученную таблицу необходимо сохранить под именем, указанным организаторами экзамена.

Решение.

Это задание ещё не решено, приводим решение прототипа.


В электронную таблицу занесли данные олимпиады по математике

 

ABCD
1Номер участникаНомер школыКлассБаллы
2Участник 138855
3Участник 2329329
4Участник 3308252
5Учатник 4508202

 

В столбце A записан номер участника; в столбце — номер школы; в столбце — класс; в столбце — набранные баллы. Всего в электронную таблицу были занесены данные по 1000 участникам.

 

task19.xls

 

Выполните задание

 Откройте файл с данной электронной таблицей . На основании данных, содержащихся в этой таблице, ответьте на два вопроса:

1. Сколько одиннадцатиклассников набрали более 250 баллов? Ответ на этот вопрос запишите в ячейку H2 таблицы.

2. Каков средний балл, полученный учениками школы №19? Ответ на этот вопрос запишите в ячейку H3 таблицы с точностью не менее двух знаков после запятой.

task19.xls

 

Решение для Microsoft Excel

В ячей­ку E2 необходимо записать формулу

 

=ЕСЛИ(И(D2>250;C2=11);1;0)

 

Скопируем формулу во все ячейки диапазона E3:E1001.

В ячей­ку H2 необходимо записать формулу

 

=СУММ(E2:E1001)

 

В ячейку H3 запишем формулу

 

=СУММЕСЛИ(B2:B1001;"19";D2:D1001)/СЧЁТЕСЛИ(B2:B1001;"19")

 

Возможны и дру­гие варианты решения.

Если за­да­ние выполнено правильно, и при вы­пол­не­нии задания ис­поль­зо­ва­лись файлы, спе­ци­аль­но подготовленные для про­вер­ки выполнения дан­но­го задания, то долж­ны получиться сле­ду­ю­щие ответы:

На пер­вый вопрос: 80.

На вто­рой вопрос: 200,87.


Аналоги к заданию № 4789: 5347 5678 5732 5863 6052 6301 Все

Прототип задания ·