СДАМ ГИА: РЕШУ ОГЭ
Образовательный портал для подготовки к экзаменам
Информатика
информатика
сайты - меню - вход - новости


Задания
Версия для печати и копирования в MS Word
Задание 0 № 5759

В электронную таблицу занесли данные о тестировании людей разного возраста.

 

A

B

C

D

E

1

номер участника

пол

возраст

тест 1

тест 2

2

участник 1

жен

16

31

48

3

участник 2

муж

25

14

40

4

участник 3

муж

16

35

18

5

участник 4

муж

73

9

24

В столбце A записан номер участника; в столбце пол; в столбце возраст; в столбце балл за тест 1; в столбце балл за тест 2.

Всего в электронную таблицу были занесены данные по 1000 участникам.

Выполните задание

 Откройте файл с данной электронной таблицей (расположение файла вам сообщат организаторы экзамена). На основании данных, содержащихся в этой таблице, ответьте на два вопроса:

1.     Сколько участников тестирования мужского пола в возрасте старше 50 лет? Ответ на этот вопрос запишите в ячейку H2 таблицы.

2.     Каков средний балл за тест 1 у участников, которые набрали за тест 2 более 15 баллов? Ответ на этот вопрос запишите в ячейку H3 таблицы с точностью не менее двух знаков после запятой.

Полученную таблицу необходимо сохранить под именем, указанным организаторами экзамена.

Решение.

Это задание ещё не решено, приводим решение прототипа.


В электронную таблицу занесли данные о тестировании людей разного возраста.

 

ABCDE
1Номер участникаПолВозрастТест 1Тест 2
2Участник 1жен163148
3Участник 2муж251440
4Участник 3муж163518
5Участник 4муж73924

 

В столбце A записан номер участника; в столбце — пол; в столбце — возраст; в столбце — балл за тест 1; в столбце — балл за тест 2. Всего в электронную таблицу были занесены данные по 1000 участникам.

 

task19.xls

 

Выполните задание

Откройте файл с данной электронной таблицей. На основании данных, содержащихся в этой таблице, ответьте на два вопроса:

1. Сколько участников тестирования женского пола в возрасте старше 50 лет? Ответ на этот вопрос запишите в ячейку H2 таблицы.

2. Каков средний балл за тест 2 у участников, которые набрали за тест 1 менее 40 баллов? Ответ на этот вопрос запишите в ячейку H3 таблицы с точностью не менее двух знаков после запятой.

task19.xls

 

Решение для Microsoft Excel

В ячейку F2 необходимо записать формулу

 

=ЕСЛИ(И(B2="жен";C2>50);1;0)

 

Скопируем формулу во все ячейки диапазона F3:F1001.

В ячейку H2 необходимо записать формулу

 

=СУММ(F2:F1001)

 

В ячейку H3 запишем формулу

 

=СУММЕСЛИ(D2:D1001;"<40";E2:E1001)/СЧЁТЕСЛИ(D2:D1001;"<40")

 

Возможны и другие варианты решения.

Если задание выполнено правильно, и при выполнении задания использовались файлы, специально подготовленные для проверки выполнения данного задания, то должны получиться следующие ответы:

На первый вопрос: 203.

На второй вопрос: 25,70.


Аналоги к заданию № 5070: 5078 5084 5204 5211 5327 5428 5498 5759 5844 5874 ... Все

Прототип задания ·