№№ заданий Пояснения Ответы Ключ Добавить инструкцию Критерии
Источник Раздел кодификатора ФИ­ПИ Готово, можно копировать.
Задания
Задания Д17 C1 № 319

В электронную таблицу занесли численность населения городов разных стран. Ниже приведены первые пять строк таблицы:

 

ABC
1ГородЧисленность населенияСтрана
2Асмун91,40Египет
3Винер-Нойштадт39,94Австрия
4Люлебургаз100,79Турция
5Фёклабрук11,95Австрия

 

В столбце А указано название города; в столбце В — численность населения (тыс. чел.); в столбце С — название страны. Всего в электронную таблицу были занесены данные по 1000 городам. Порядок записей в таблице произвольный.

 

Выполните задание.

Откройте файл с данной электронной таблицей. На основании данных, содержащихся в этой таблице, ответьте на два вопроса.

1. Сколько городов, представленных в таблице, имеют численность населения менее 100 тыс. человек? Ответ запишите в ячейку F2.

2. Чему равна средняя численность населения австрийских городов, представленных в таблице? Ответ на этот вопрос с точностью не менее двух знаков после запятой (в тыс. чел.) запишите в ячейку F3 таблицы.

 

 

task19.xls

Решение.

task19.xls

 

1. Запишем в ячейку G2 следующую формулу =ЕСЛИ(B2<100;1;0) и скопируем ее в диапазон G3:G1001. В таком случае, в ячейку столбца G будет записываться единица, если город имеет численность населения менее 100 тыс. человек. Таким образом, получим столбец с единицами и нулями. Применив операцию =СУММ(G2:G1001), получим количество городов, численность населения которых менее 100 тыс. человек: 448.

 

2. Запишем в ячейку J2 следующее выражение: =СУММЕСЛИ(C2:C1001;"Австрия";B2:B1001), в результате получим сумму количества жителей только австрийских городов: 3679,179. Далее посчитаем количество австрийских городов, для этого применим операцию =СЧЁТЕСЛИ(C2:C1001;"Австрия"), получим количество австрийских городов: 72. Разделив суммарную численность населения на количество городов, получим: 51,10.

 

Ответ: 1) 448; 2) 51,10.