СДАМ ГИА: РЕШУ ОГЭ
Образовательный портал для подготовки к экзаменам
Информатика
информатика
сайты - меню - вход - новости




Школа экспертов
Вернуться на основную страницу «Школы экспертов»

Ниже представлены ученические решения экзаменационных заданий. Оцените каждое из них в соответствии с критериями проверки заданий ЕГЭ. После нажатия кнопки «Проверить» вы узнаете правильный балл за каждое из решений. В конце будут подведены итоги.

Задание 1680


Задание № 1680

В элек­трон­ную таб­ли­цу за­нес­ли дан­ные о те­сти­ро­ва­нии учеников по выбранным ими предметам. Ниже при­ве­де­ны пер­вые пять строк таблицы.

 

ABCD
1ОкругФамилияПредметБалл
2СУченик 1физика240
3ВУченик 2физкультура782
4ЮУченик 3биология361
5СВУченик 4обществознание377

 

В столб­це A за­пи­сан код округ, в ко­то­ром учит­ся ученик; в столб­це B — фамилия; в столб­це C — выбранный предмет; в столб­це D — те­сто­вый балл.

Всего в элек­трон­ную таб­ли­цу были вне­се­ны дан­ные по одной ты­ся­че учеников.

 

 

task19.xls

 

Выполните задание.

Откройте файл с данной электронной таблицей (расположение файла Вам сообщат организаторы экзамена). На основании данных, содержащихся в этой таблице, ответьте на два вопроса:

 

1. Сколько учеников, которые проходили тестирование по математике, набрали более 500 баллов? Ответ на этот вопрос запишите в ячейку H2 таблицы.

2. Каков средний тестовый балл у учеников, которые проходили тестирование по математике? Ответ на этот вопрос запишите в ячейку H3 таблицы с точностью не менее двух знаков после запятой.


Пояснение

Решение для OpenOffice.org Calc и для Microsoft Excel

Задание допускает много способов решения. Ниже приведено одно из возможных решений.

 

Подготовительная часть.

В ячейку Е2 запишем формулу

=ЕСЛИ(И(C2="математика"; D2>500); 1;0))

или

=IF(AND(C2="математика"; D2>500); 1;0)

(здесь и далее первая формула используется для русскоязычного интерфейса, вторая – для англоязычного)

 

В ячейку F2 запишем формулу

=ЕСЛИ(C2="математика"; D2; 0)

или

=IF(C2="математика"; D2; 0)

 

Скопируем эти формулы во все ячейки диапазона Е3:F1001.

 

Задание 1.

В ячейку H2 запишем формулу

=СУММ(E2:E1001)

Или

=SUM(E2:E1001)

 

Задание 2.

В ячейку I2 запишем формулу

=СЧЁТЕСЛИ(F2:F1001; ">0")

или

=COUNTIF(F2:F1001; ">0")

 

В ячейку I3 запишем формулу

=СУММ(F2:F1001)

или

=SUM(F2:F1001)

 

В ячейку H3 запишем формулу

=I3/I2

 

Возможны и другие варианты решения.

Например, при выполнении задания 1 можно упорядочить данные так, чтобы нужные строки стояли подряд, а потом подсчитать их количество, используя нумерацию строк.

Если задание выполнено правильно, и при выполнении задания использовались файлы, специально подготовленные для проверки выполнения данного задания, то должны получиться следующие ответы:

 

На первый вопрос: 60.

На второй вопрос: 558,85.



Критерии оце­ни­ва­ния вы­пол­не­ния заданияБаллы

По­лу­че­ны пра­виль­ные от­ве­ты на оба вопроса. До­пу­сти­ма за­пись от­ве­та в дру­гие ячей­ки (отличные от тех, ко­то­рые ука­за­ны в задании) при усло­вии пра­виль­но­сти по­лу­чен­ных ответов. До­пу­сти­ма за­пись от­ве­тов с боль­шей точностью

2

По­лу­чен пра­виль­ный ответ толь­ко на один из двух вопросов

1

Пра­виль­ные от­ве­ты не по­лу­че­ны ни на один из вопросов

0
Максимальный балл2


Пример 1.

Оцените это решение в баллах:

Пример 2.

Оцените это решение в баллах:

Пример 3.

Оцените это решение в баллах:



Наверх
Вернуться на основную страницу «Школы экспертов»